Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão web-proxy na versao 3.11

    Pessoal
    Instalei a versao 3.11 para testes, mas o web-proxy nao roda, porem há um item que é exatamente igual aos outros 3.x

    na imagem podem ver corretamente,

    Onde estou errando???

    na v 3.10 tambem nao consegui fazer rodar.

  2. #2

    Padrão

    nao consegui colocar a imagem

    vou colocar a config via export mesmo

    acredito que seja algo no proxy > cache




    /ip proxy
    set always-from-cache=no [email protected] cache-drive=\
    system cache-hit-dscp=4 cache-on-disk=yes enabled=no max-cache-size=\
    unlimited max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    3128 serialize-connections=no src-address=0.0.0.0
    /ip proxy cache
    add action=allow comment="" disabled=no dst-address=0.0.0.0/0 dst-host=\
    "!:cgi-bin \\\\\?" src-address=0.0.0.0/0
    add action=allow comment="" disabled=no dst-address=0.0.0.0/0 dst-host=\
    !https:// src-address=0.0.0.0/0
    Última edição por nandop1240; 11-07-2008 às 18:18.



  3. #3

    Padrão

    Alguem já está usando a versao 3.11 ????

  4. #4

    Padrão

    Citação Postado originalmente por nandop1240 Ver Post
    Alguem já está usando a versao 3.11 ????

    Rapaz, coloquei a 3.11 em producao com proxy, e só tive dor de cabeça, com poucas horas de uso, o proxy corrompeu, depois travou o servidor, fiquei 3 horas fora do ar, e o pior é q eu tava viajando, quando cheguei tava a bagunça toda, resultado, abandonei proxy no mk e to fazendo um server debian squid pra proxy.

    E o mais interessante é que ta rodando melhor sem proxy o mk do que quando tava com proxy, eita proxy ruim esse da v.3.x, mas continuo usando a 3.11, sem proxy é claro!! hehehe.
    Última edição por SSiNET; 12-07-2008 às 10:36.



  5. #5

    Padrão

    Citação Postado originalmente por nandop1240 Ver Post
    Pessoal
    Instalei a versao 3.11 para testes, mas o web-proxy nao roda, porem há um item que é exatamente igual aos outros 3.x

    na imagem podem ver corretamente,

    Onde estou errando???

    na v 3.10 tambem nao consegui fazer rodar.
    Amigo esse web-proxy do Mikrotik é bixado, esquece essa ideia e instala proxy paralelo com maquina linux/squid

  6. #6

    Padrão

    Pessoal , uma duvida, tenho 2 mikrotik e vou montar o proxy Debian/Squid, mas como fica os logs dos clientes, ou seja , como vou conseguir monitorar e guardar as informações, sendo que o proxy nao estará no mikrotik?


    Grato.



  7. #7

    Padrão

    Citação Postado originalmente por nandop1240 Ver Post
    Pessoal , uma duvida, tenho 2 mikrotik e vou montar o proxy Debian/Squid, mas como fica os logs dos clientes, ou seja , como vou conseguir monitorar e guardar as informações, sendo que o proxy nao estará no mikrotik?


    Grato.
    Estou com problema também no web-proxy do meu mk, eu usava a versão 3.7 e não funcionou, coloquei a 3.11 e ta do mesmo jeito.
    Será q a 3.10 vai funcionar?
    Não estou fazendo cache nenhum e por isso meu link tá pesando d+.
    Aguem pode me ajudar?

  8. #8

    Padrão

    Citação Postado originalmente por NetoGO23 Ver Post
    Estou com problema também no web-proxy do meu mk, eu usava a versão 3.7 e não funcionou, coloquei a 3.11 e ta do mesmo jeito.
    Será q a 3.10 vai funcionar?
    Não estou fazendo cache nenhum e por isso meu link tá pesando d+.
    Aguem pode me ajudar?
    Amigo ainda não compilaram uma versão do MK que funcione esse Proxy, a solução mais robusta é montar maquina squid com Proxy em Paralelo. Qualquer duvida posta aí



  9. #9

    Padrão

    tou usando essa versao 3.11 e nao consigo restaurar backup de jeito nenhum, alguem tem alguma ideia do que seja esse problema???

  10. #10

    Padrão

    Citação Postado originalmente por EDBRITO Ver Post
    Amigo ainda não compilaram uma versão do MK que funcione esse Proxy, a solução mais robusta é montar maquina squid com Proxy em Paralelo. Qualquer duvida posta aí

    Nem sei por onde começar.
    Teria algum tropico que ensina-se squid com Proxy em Paralelo?
    Um P-III 1.1GHz será que suportaria?



  11. #11

    Padrão

    Citação Postado originalmente por NetoGO23 Ver Post
    Nem sei por onde começar.
    Teria algum tropico que ensina-se squid com Proxy em Paralelo?
    Um P-III 1.1GHz será que suportaria?
    Olá amigo, segue esse tutorial que é imbativel!
    Linux: Proxy em paralelo com o mikrotik [Artigo]

  12. #12

    Padrão

    tb to com esse problema do backup, na v. 3.11 nao consigo restaurar, da sempre um erro,. o q pode ser??



  13. #13

    Padrão

    Citação Postado originalmente por cordeirog3 Ver Post
    tou usando essa versao 3.11 e nao consigo restaurar backup de jeito nenhum, alguem tem alguma ideia do que seja esse problema???
    Cara, não me dê uma noticia destas. Agora levei medo.
    Troquei a versão craqueada pela 3.11 mas ainda não testei a restauração do backup.
    Esta versão tem um arquivo de backup bem maior que a versão craqueada. Tivemos que partir do zero.

  14. #14

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Cara, não me dê uma noticia destas. Agora levei medo.
    Troquei a versão craqueada pela 3.11 mas ainda não testei a restauração do backup.
    Esta versão tem um arquivo de backup bem maior que a versão craqueada. Tivemos que partir do zero.
    Amigo posta ai a mensagem do erro pra ver se podemos te ajudar.



  15. #15

    Padrão

    Citação Postado originalmente por EDBRITO Ver Post
    Amigo posta ai a mensagem do erro pra ver se podemos te ajudar.
    Não me lembro bem do texto mas é qualquer coisa com final (5). O arquivo gerado na 3.11 é bem maior do que na versão craqueada.
    Mas já resolvemos. Fizemos toda a configuração partindo do zero.
    Qualquer hora vou ver se consigo recuperar um backup desta configuração, só para ter certeza quando precisar.
    Obrigado

  16. #16

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Não me lembro bem do texto mas é qualquer coisa com final (5). O arquivo gerado na 3.11 é bem maior do que na versão craqueada.
    Mas já resolvemos. Fizemos toda a configuração partindo do zero.
    Qualquer hora vou ver se consigo recuperar um backup desta configuração, só para ter certeza quando precisar.
    Obrigado

    Eu tive o mesmo problema para restaurar da versão 3.7 para a 3.11 deu um erro código 5.
    Mas e o problema do web-cache, alguem conseguiu resolver?
    O CATV fez um tropico resolvendo o problema mas não estou achando, se alguem achar posta ak o link.



  17. #17

    Padrão

    Citação Postado originalmente por NetoGO23 Ver Post
    Eu tive o mesmo problema para restaurar da versão 3.7 para a 3.11 deu um erro código 5.
    Mas e o problema do web-cache, alguem conseguiu resolver?
    O CATV fez um tropico resolvendo o problema mas não estou achando, se alguem achar posta ak o link.
    Eu num consigo entender o porque das pessoas ainda insistirem em usar o proxy do mikrotik.
    A solução do parent proxy com squid se mostrou anos luz na frente que essa solução que vcs buscam.
    quem usa web-proxy ta com sua navegação bixada!!!!!!!!!!

  18. #18

    Padrão

    Citação Postado originalmente por NetoGO23 Ver Post
    Eu tive o mesmo problema para restaurar da versão 3.7 para a 3.11 deu um erro código 5.
    Mas e o problema do web-cache, alguem conseguiu resolver?
    O CATV fez um tropico resolvendo o problema mas não estou achando, se alguem achar posta ak o link.

    Cara o problema a partir da v3.10 é justamente essa questao do backup, temos q ver isso ai q ta dando o mesmo erro em todo mundo, a questao do proxy é problema resolvido, é so colocar um paralelo e sair pro abraço, ja o backup é coisa critica, muito seria mesmo, galera, da uma ajuda ai por favor!!!!



  19. #19

    Padrão

    Citação Postado originalmente por EDBRITO Ver Post
    Eu num consigo entender o porque das pessoas ainda insistirem em usar o proxy do mikrotik.
    A solução do parent proxy com squid se mostrou anos luz na frente que essa solução que vcs buscam.
    quem usa web-proxy ta com sua navegação bixada!!!!!!!!!!
    Desculpe a ignorância do macaco aqui, como dizia aquele antigo jargão no programa Planeta dos Macacos. Quem se lembra?

    Explica melhor esta questão do proxy, porque sou muito crú neste assunto. Com é feito?

  20. #20

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Desculpe a ignorância do macaco aqui, como dizia aquele antigo jargão no programa Planeta dos Macacos. Quem se lembra?

    Explica melhor esta questão do proxy, porque sou muito crú neste assunto. Com é feito?
    Amigo, o proxy do mikrotik tem um problema sério, ele busca a página na net, e faz o download da mesma mais na hora de entregar pro cliente ele não entrega do cache, fazendo o cliente um novo download da mesma pagina, fazendo com que seu link fique saturado muito depressa.
    E o que era pra otimizar sua rede acaba bagunçando e prejudicando seu funcionamento, um detalhe curioso é que as vezes ele funciona até bem. e derrepente... começa tudo novamente!!!