Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Vai minha contribuição para os que estão começando com o hotspot e queria fazer pag de aviso (atraso e bloqueio).

    Linux: Configurando servidor MikroTik com Hotspot e páginas de aviso (atraso e bloqueio) [Artigo]

  2. Queria q vc me ajudasse em relação ao meu hotspot, pois minha máquina é um k6-2 500, 128 ram, 3 placas sis900 e meu hotspot funciona de forma intermitente, sigo os tutoriais, mas mesmo assim continua com o mesmo problema. Uso a versão 2.9.27 do mk. Não sei se é correto, mas no hosts do mk fica aparecendo outros ip/macs que não faz parte de minha rede acho qu quando aparece isso aí meu servidor mk não aparece a página de autenticação. dois links um saindo do servidor proxy e outro direto sem servidor poxy e o terceiro é minha rede 10.1.1.0/24. o que pode estar acontecendo, pois estou tentando fazer um link de sombra usando os dois links, mas o que queria mesmo é somar os dois links.

    desde já agradecido.



  3. De forma alguma é normal aparecer ip que não seja de sua rede.
    Para isto, não sei se já está feito, marque a opção reply-only da sua interface que liga aos clientes.
    Mas me diga como distribue os ips, como estão os perfis(do servidor e dos clientes). Poste.

  4. Bom vamos as dúvidas:

    Fiz tudo que estava no tutorial, mas encontrei alguns problemas e lá vão eles.

    1 - Redirecionamento do Proxy
    Regra indicada pelo tutorial:
    Código :
    [COLOR=black][FONT=Verdana][B]/ip firewall nat add chain=pre-hotspot src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=redirect to-port=3127[/B][/FONT][/COLOR]
    [COLOR=black][FONT=Verdana][/FONT][/COLOR]

    Pois com a regra indicada não aparecia a tela de login do Hotspot então alterei essa regra para:
    Código :
     
    Código :
     
    Código :
    [COLOR=black][FONT=Verdana][COLOR=black][FONT=Verdana][B]/ip firewall nat add chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=redirect to-port=3127[/B][/FONT][/COLOR][/FONT][/COLOR]
    [COLOR=black][FONT=Verdana][COLOR=black][FONT=Verdana][/FONT][/COLOR][/FONT][/COLOR]

    Com essa alteração funcionou começou aparecer a tela de login do Hotspot.

    2 - Fiz como indicado no tutorial e criei os arquivos de aviso.html e bloqueio.html e os coloquei no diretorio do hotspot mas, quando altero o perfil do cliente para Aviso ao conectar não aparece a tela de aviso e o mesmo navega normalmente.

    3 - Fiz como indicado no tutorial e criei os arquivos de aviso.html e bloqueio.html e os coloquei no diretorio do hotspot mas, quando altero o perfil do cliente para Bloqueado após ele tentar conectar digitando o usuario e senha, continua na tela de login e informa o seguinte erro:
    Internal error (failed to add filter-in rule: jumps to builtin chains not allowed (6)).

    Então ai está a duvida o que posso ter feito de errado.????
    Segue a configuração do server, lembro que para teste na bancada estou usando MK 2.9.27.
    Ai está o arquivo em anexo com o Export completo do MK de teste.
    Aguardo Retorno.
    Arquivos Anexos Arquivos Anexos



  5. Olá Mr. MG se puder ajudar agradeço o motivo que peço ajuda pois as configurações vieram do seu tutorial.
    Aos outros reportem se tiveram problemas ou ñ.






Tópicos Similares

  1. O que está errado com o meu webproxy?
    Por rogeriorrh no fórum Redes
    Respostas: 8
    Último Post: 13-09-2008, 16:29
  2. O que está acontecendo com o courier-authlib-mysql ?
    Por Dedao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-10-2007, 08:04
  3. Respostas: 31
    Último Post: 24-09-2007, 23:03
  4. O que está acontecendo com o forum??
    Por jhonnyp no fórum UnderLinux
    Respostas: 4
    Último Post: 19-04-2007, 21:37
  5. O que está acontecendo com o UnderLinux?
    Por Bit no fórum Assuntos não relacionados
    Respostas: 14
    Último Post: 27-09-2005, 02:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L