Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Msn nÃo conecta!!

    Seguinte: minha topologia nesta base é assim:
    PC-MK, 2 ether e 1 rádio, sendo que uso hotspot e web-proxy.

    Inaugurei esta base sendo que colocquei o primeiro cliente e funcionou normal, após desligare voltar a rede já não entrava + o msn.

    Analizando e tendando sabe o porque, percebi que em firewall, aba conections, tinha certos ips com mesma porta definidos como closed, pesquisei mas sem sucesso.
    alguyma luz ae no fim do túnel de quem já passou por esta situação e consegiu resolver?

  2. #2

    Padrão

    Citação Postado originalmente por multlink Ver Post
    Seguinte: minha topologia nesta base é assim:
    PC-MK, 2 ether e 1 rádio, sendo que uso hotspot e web-proxy.

    Inaugurei esta base sendo que colocquei o primeiro cliente e funcionou normal, após desligare voltar a rede já não entrava + o msn.

    Analizando e tendando sabe o porque, percebi que em firewall, aba conections, tinha certos ips com mesma porta definidos como closed, pesquisei mas sem sucesso.
    alguyma luz ae no fim do túnel de quem já passou por esta situação e consegiu resolver?
    Poste suas regras de proxy e hotspot.



  3. #3

    Padrão

    opa, seguinte: não estou no pop mas é assim, uso 2 placas de rede uma wan e outra para o rádio, dae uso o hotspot, configuração padrão do setup, uso o web-proxy (acho que deva ser ele q esteja bloqueando), e um temporizador de p2p.
    em uma base uso sem proxy e nesta q n conecta uso com web proxy, mas no caso como faria para desbloquear a porta pois até o website do hotmail não conecta.

  4. #4

    Padrão

    minha regra ae:

    0 I chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=""
    passthrough=yes
    1 chain=prerouting connection-mark=conexao-p2p action=mark-packet
    new-packet-mark=pacotes-p2p passthrough=yes
    2 chain=prerouting p2p=all-p2p action=mark-routing new-routing-mark=p2p
    passthrough=no
    3 ;;; CONN-MARK
    chain=forward src-address=192.168.2.1 action=mark-connection
    new-connection-mark=test-conn passthrough=yes
    4 ;;; Cache-squid
    chain=output protocol=tcp src-port=3128 content=X-Cache: HIT
    action=mark-connection new-connection-mark=squid-connection-HIT
    passthrough=yes
    5 chain=output connection-mark=squid-connection-HIT action=mark-packet
    new-packet-mark=squid-packet-HIT passthrough=no
    [[email protected]] ip firewall mangle>


    e esta de fiter

    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; porta msn hotmail
    chain=forward protocol=tcp dst-port=1863 action=accept
    1 chain=forward protocol=tcp dst-port=443 action=accept
    2 ;;; BLOQUEIO DO
    ;;; P2P
    chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop
    [[email protected]] ip firewall filter>

    como percebe, coloquei2 regras para as portas e nada, mudei mtu para 1432 e 1450 e nada uso 1480.

    bem, n sei + q fazer..



  5. #5

    Padrão

    Vamos aos testes por partes:
    Desabilite todo tipo de regra e servidor (PoE ou hotspot), deixando somente conexão ip, gw, dns e compartilhamento.
    Depois teste se vai abrir.

  6. #6

    Padrão

    bem, dei um reset e instalei de nv, coloquei o hotspot + regra para bloqueio de p2p, e entra normal o msn, significa dizer q o problema e no proxy, no caso preciso muito dele, teria uma regra que funcionasse blz e o msn tambem, usoa 2.9.27.