+ Responder ao Tópico



  1. Olá Pessoal, estive fazendo varias buscas para eu add "ACESSO REMOTO" no meu MK 2.9.27, achei alguns scripts mais não funcionou.

    A minha conexão e ADSL.

    já criei o meu cadastro no Site: www.ChangeIP.com


    Alguem pode me ajudar a Resolver esse problema.

  2. amigo vc já fez o cadastro agora vá no winbox, vai em System/Scripts, clica no + vermelho e dê um nome para sua regra, qualquer um, e depois copie e cole o script abaixo:

    ------------------------------------

    :log info "DDNS: Begin"

    :global ddns-user "login cadastrado no changeip"
    :global ddns-pass "senha cadastrada no changeip"
    :global ddns-host "*1"
    :global ddns-interface "VELOX"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"

    -----------------------------------------------

    Lembre de trocar as partes em vermelho coonforme seu cadastro no changeip e sua interface.
    Outra coisa, na linha onde você vê uma carinha, corrija para [: pick, sem o espaço entre os dois pontos e a palavra pick, caso não entenda, me avise que te mando por email.

    Depois, vai em System/Scheduler, clique no mais vermelho em nome, dê o mesmo nome que deu a sua regra do script, só para facilitar, em start data, coloque uma data para começar a executar o script automaticamente, ex: (Dec/06/2007), start time coloque a hora que vai começar e em interval coloque o tempo que intervalo que vc quer que ela repita, Ex: 01:00:00, assim o script vai executar de hora em hora, renovando o seu ip, em On Event coloque o mesmo nome que vc deu a seu script, ai tem que ser igual.



  3. coloquei no modem o ip da rede de entrada do mk e a porta 8291 direcionando p/ este ip, depois coloquei um ddns dentro do modem, desta forma quando eu pingo de fora ele acessa, criando um ip e depois eu entro no winbox pelo ddns ddnsmikrotik.no-ip.co no local do mac ou ip ele aceita de primeira
    isso foi tirado do tópico do infantefox






Tópicos Similares

  1. Acesso Remoto MK
    Por elvisworkznet no fórum Redes
    Respostas: 2
    Último Post: 18-11-2011, 19:51
  2. Respostas: 3
    Último Post: 16-08-2011, 19:04
  3. Respostas: 17
    Último Post: 10-03-2008, 10:08
  4. Acesso Remoto - 5460 com MK pro trás
    Por catvbrasil no fórum Redes
    Respostas: 10
    Último Post: 21-12-2006, 23:32
  5. acesso remoto no MK
    Por DataLinux no fórum Redes
    Respostas: 2
    Último Post: 25-07-2006, 17:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L