Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Para web-proxy o que fiz foi colocar um proxy antes do Gateway ai resolveu.

  2. Citação Postado originalmente por Mirandapb Ver Post
    Pela forma que voce descreve deve funfar legal. Mas quanto a web-proxy? dá pra rodar? esse é o grande problema do balanceamento, será que alguem ja encontrou uma forma de conciliar esses serviços?. Valeu..


    Para resolver esse problema eu montei uma máquinha exclusiva pra LB. E o restante dos serviços em outra(web-proxy, autenticação, firewall, controle de banda, etc...).

    Pretendo montar uma máquina exclusiva pra web-proxy tb, rodando Linux Debian + Squid.

    Abs.



  3. Amigo colocar um server rodando o linux para web-proxy pelo visto é uma mao na roda(show de bola), mas tenho duvida quanto a instalação, ou seja, ele ficaria intercalado entre o MK e o Hub? ou como um cliente? seli la... fico confuso com a
    sua disposição na rede. Obrigado.

  4. Citação Postado originalmente por Mirandapb Ver Post
    Amigo colocar um server rodando o linux para web-proxy pelo visto é uma mao na roda(show de bola), mas tenho duvida quanto a instalação, ou seja, ele ficaria intercalado entre o MK e o Hub? ou como um cliente? seli la... fico confuso com a
    sua disposição na rede. Obrigado.
    A meu ver, o ideal seria ligar o web-proxy e o LB diretamente ao seu servidor de principal.



    [ CLIENTES ]
    ^
    ||
    ||
    ||
    ============================||
    [ LINUX SQUID ]< ===== >[ MK PRINCIPAL ]< ===== > [ LOAD BALANCE ]

    Abs.

    Vc é de J. Pessoa? De onde?



  5. Ola Pessoal mudei a marcação do meu LB para a seguinte maneira:

    /ip firewall mangle
    Código :
    add action=mark-connection chain=prerouting comment=Link1 connection-state=\
        new disabled=no in-interface=Local new-connection-mark=Link1 nth=4,0 \
        passthrough=yes
    add action=mark-connection chain=prerouting comment=Link1 connection-state=\
        new disabled=no in-interface=Local new-connection-mark=Link1 nth=4,1 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment=Link1 connection-mark=Link1 \
        disabled=no in-interface=Local new-routing-mark=R-Link1 passthrough=no
    add action=mark-connection chain=prerouting comment=Link2 connection-state=\
        new disabled=no in-interface=Local new-connection-mark=Link2 nth=4,2 \
        passthrough=yes
    add action=mark-connection chain=prerouting comment=Link2 connection-state=\
        new disabled=no in-interface=Local new-connection-mark=Link2 nth=4,3 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment=Link2 connection-mark=Link2 \
        disabled=no in-interface=Local new-routing-mark=R-Link2 passthrough=no
    add action=mark-connection chain=prerouting comment=Link3 connection-state=\
        new disabled=no in-interface=Local new-connection-mark=Link3 nth=4,4 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment=Link3 connection-mark=Link3 \
        disabled=no in-interface=Local new-routing-mark=R-Link3 passthrough=no
    add action=mark-routing chain=prerouting comment=Bancos disabled=no dst-port=\
        443 new-routing-mark=Bancos passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment=msn disabled=no dst-port=\
        1863 new-routing-mark=msn passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment=Bradesco disabled=no \
        dst-address=200.155.84.15 new-routing-mark=Bradesco passthrough=no

    E meus contadores ficam por exemplo assim;

    Link1 --> 100
    Link2 --> 50
    Link3 --> 25

    E o que eu gostaria é que fosse na seguinte proporção:
    Link1 --> 100
    Link2 --> 100
    Link3 --> 50

    Sera que alguem pode me ajudar a descobrir o que esta errado?






Tópicos Similares

  1. AJUDA NA CONFIGURAÇÃO DO DNS, DNS REVERSO COM LINK EMBRATEL
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2006, 01:09
  2. Proxy + Squid - Problema com link de 1MB
    Por Andre_TI no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-11-2005, 16:36
  3. Config Route Cisco 1601 com link Embratel
    Por jrodvs no fórum Redes
    Respostas: 1
    Último Post: 09-05-2005, 21:21
  4. Problemas com link P-T-P
    Por Vilmar/RO no fórum Redes
    Respostas: 18
    Último Post: 21-10-2004, 18:20
  5. Implementação de LB com pesos
    Por fricardo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-03-2004, 12:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L