Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Salve amigos foristas,

    venho a voces solicitar mais uma vez ajuda.

    estou fazendo uma rede indoor em uma clinica, esta clinica possuem dois conjuntos de salas em um predio em minha cidade, os dois conjuntos estao separados por 4 outras salas ocupadas por outros negocios.

    preciso interligar essas duas salas. elas nao estao nen a 20 mt uma da outra. mas as paredes sao grossas.

    1 -- 2 -- 3 -- 4 -- 5 -- 6


    vamos ao ambiente
    A clinica utiliza um software de consulta a banco de dados em um servidor mysql, compartilha algumas pastas com arquivos do office e impressoras espalhadas por toda empresa.

    sao 5 maquinas todas com placas pci ralink

    comprei dois Zinwell G220 e duas antenas pacific network 5dbi.

    um dos aps veio com um problema ele nao entrava no configurador web, era necessario inicializa-lo manualmente atraves do put mas ele travava logo em seguida. substitui o firmware original pelo aprouter 6.1 e ele voltou ao normal.

    instalei os aps na mesma direcao e mesma altura (perto do teto) nas salas 1 e 6. os mesmos estao configurados como ap+wds mesmo canal e macs cadastrados um ao outro.

    o sinal nas placas esta satisfatorio mas os aps no wds estao conectados a apenas 1mb, mesmo colocando os radios com visada a velocidade de conecao entre eles dificilmente sobe. os pings estao acima de 10ms. e o sinal as vezes fica intermitente.

    testei com outro radio (kodama 770c) e acontece a mesma coisa.

    testei usando canal, 6 e 11, modos b, g e b&g, alterei ack e nada.

    conectando os dois aps com sinal 40 pra mais e a velocidade do wds continua baixa, atrapalhando a rede.

    as vezes o ap para de responder. como posso identificar problemas nele?

    nas estatisticas do wds ha muitos erros tx.

    obrigado pela ajuda galera.

    abraço,

    Rogerio
    Última edição por rogeriosims; 17-11-2008 às 22:00.

  2. Ja tentou colocar uma antena com um maior ganho?



  3. ja testei com uma omni de 8 dbi da aquarios e nao houve ganho significativo.
    nao posso colocar direcionais pois os dois tem q funcionar como ap.

    abraço!

  4. Olá a todos,

    Estive ontem na clinica e passei um cabo ligando os dois aps, agora vou usa-los como hotspot.
    fixei as antenas a cerca de um metro do chao, as estacoes usao placas e ficam sobre um suporte no chao.

    atualizei os aps para aprouter versao 7.3
    As configuracos dos aps sao as mesmas: bridge - b+g - ap - rts e fragmnent padrao - ack 0 ( as maquinas estao a menos de 1 metro da antena). - canal 11. potencia de tx 18 - tx power 20.

    Ontem apartir das 13hs funcionou uma beleza, compartilhamento de arquivos e impressoras, ping 2ms, otimo, sinal magnifico. 100% 100% ruido normal. - mas derrepente as 19hs ping subiu, compartilhamento sumiu, impressoras tambem. as placas comecaram a conctar e desconctar varias vezes, demora pra reconectar. um inferno.

    mudei canal, etc e nada.
    testei canais 1, 3, 6, 11 e nada. os canais 1, 6 e 11. tem outras redes mas com sinal muito fraco.

    o que voces me indicam??
    penso em baixar mais a potencia pra sair da interferencia. mudar canal pra mkk e usar o 14.

    acho q os aps estao com problemas.

    vou colocar uns aps meus la, kodama pra teste, e vou mandar esses zinwell pra rma.

    vou passar pra voces os principais sintomas deles.

    - Nao reseta pela web, e nen pelo botao reset.
    - Apos esquentar perde forca / oscila e perde coneccao
    - so concta a velocidade baixa mesmo com o cliente (ap ou placa com sinal melhor que -60) perto e com visada perfeita. (11, 43, 2) wds direto a 1 maximo 2.
    - interface web derrepente fica lenta. depois volta ao normal.
    - demora a bootar
    - demora a inicializar a interface web e wlan

    Obrigado,


    Rogerio



  5. Rogerio,

    Desabilita a função Spanning Tree e DHCP na opção LAN INTERFACE SETUP.

    Esse G220 é muito bom, mas super chato pra configurar.

    Alpine.






Tópicos Similares

  1. Problemas com Zinwell G220
    Por silso no fórum Redes
    Respostas: 18
    Último Post: 24-05-2009, 21:10
  2. Problemas com queda de conexão Zinwell G220.
    Por ZeksPiraju no fórum Redes
    Respostas: 5
    Último Post: 03-04-2009, 13:18
  3. Respostas: 1
    Último Post: 03-05-2008, 06:48
  4. Problemas Zinwell G220
    Por NTS no fórum Redes
    Respostas: 4
    Último Post: 13-11-2007, 11:07
  5. Problemas rede wireless - Indoor
    Por gsiena no fórum Redes
    Respostas: 8
    Último Post: 18-05-2007, 09:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L