Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera, tô com o seguinte problema:

    Sou coordenador de um Telecentro, e tenho 20 máquinas wireless clientes e um servidor cabeado. A Internet é ligada ao servidor que por sua vez é conectado a um AP. O que acontece é que as maquinas clientes se enxergam, enxergam o AP, mas não enxergam a maquina servidor, impossibilitando assim de navegar na internet.

    Detalhes:

    Clientes com IP Fixo na faixa de 192, SO Linux Kurumin 7
    Servidor com IP Fixo na faixa de 192, SO Windows XP Pro

    O que pode estar acontecendo?

    Se alguém puder me ajudar, agradeço.

    Alessandro

  2. Citação Postado originalmente por ppianaro Ver Post
    Galera, tô com o seguinte problema:

    Sou coordenador de um Telecentro, e tenho 20 máquinas wireless clientes e um servidor cabeado. A Internet é ligada ao servidor que por sua vez é conectado a um AP. O que acontece é que as maquinas clientes se enxergam, enxergam o AP, mas não enxergam a maquina servidor, impossibilitando assim de navegar na internet.

    Detalhes:

    Clientes com IP Fixo na faixa de 192, SO Linux Kurumin 7
    Servidor com IP Fixo na faixa de 192, SO Windows XP Pro

    O que pode estar acontecendo?

    Se alguém puder me ajudar, agradeço.

    Alessandro





    Servidor Windows Xp e Clientes Kurumim foi foda essa heim, bom mais vamus la.. a internet chega no Servidor e vc distribui para um AP? é isso ? e o AP manda o sinal para os clientes?



  3. Provavelmente vc ta usando um ROTIADOR nao UM AcessPoint, basta vc colcar o cabo do servidor junto com as 4 portas do rotiador e tudo vai se enchergar

  4. Pra enxer gar o servidor com Xp é necessario definir que tipo de servico deve rodar na maquina com Windows...

    Se voce estiver compartilhando arquivos no servidor é so digitar no navegador (konqueror) do Kurumin smb:// ipdoservidor que vai aparecer as pastas compartilhadas.

    Se quiser compartilhar a conexão, é só ativar o compartilhamento no XP e colocar as maquinas na mesma faixa do servidor (192.168.0.X)

    Isso vale pros APs também.



  5. Citação Postado originalmente por ppianaro Ver Post
    Galera, tô com o seguinte problema:

    Sou coordenador de um Telecentro, e tenho 20 máquinas wireless clientes e um servidor cabeado. A Internet é ligada ao servidor que por sua vez é conectado a um AP. O que acontece é que as maquinas clientes se enxergam, enxergam o AP, mas não enxergam a maquina servidor, impossibilitando assim de navegar na internet.

    Detalhes:

    Clientes com IP Fixo na faixa de 192, SO Linux Kurumin 7
    Servidor com IP Fixo na faixa de 192, SO Windows XP Pro

    O que pode estar acontecendo?

    Se alguém puder me ajudar, agradeço.

    Alessandro
    O AP está entendendo que a LAN é Wireless e WAN é cabeada... teoricamente não se veria mesmo (digo isso quanto a visualizar na rede windows.
    Vc consegue pingar o servidor ou navegar estando em um cliente?
    Qual modo está o AP (Bridge, wireless isp, etc, etc)?






Tópicos Similares

  1. Respostas: 1
    Último Post: 10-07-2011, 12:40
  2. Wireless não pinga
    Por harlenmorais no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-04-2004, 16:13
  3. nao tem servidor disponivel
    Por fabian no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-01-2004, 10:50
  4. Nao acessa servidor Web
    Por polaco no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2003, 10:49
  5. Wireless não vai nem a pau ...
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L