Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. /tool e-mail set server="SEU SERVIDOR DE EMAIL" from="SEU EMAIL"
    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source={/system backup save name=[/system identity get name]}
    /system script add name=Email_Backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source={/tool e-mail send file=[/system identity get name] to="SEU EMAIL" subject=Backup}
    /system scheduler add name=Gera_Backup on-event=Gera_Backup start-time=21:00:00
    /system scheduler add name=Email_Backup on-event=Email_Backup start-time=21:01:00
    /system script add name=remove_backup policy=ftp,read,ssh,test,winbox,local,policy,reboot,telnet,web,write source={/file remove=[/system identity get name]}
    /system scheduler add name=remove_backup on-event=remove_backup start-time=22:00:00



    Bem galera adicionei uma paradinha no script para buscar o nome que esta no mk e salvar o backup com o msm..
    Gera o backup envia por email e apaga o backup
    já testei e ta funcionando se alguem quiser ta ai pra galera mais só não sei fazer com servidor de e-mail que requer autenticação
    Mais se já ajudar alguém já eh lucro neh!!!!!!!!!!!!!
    Vlw abç
    Última edição por heavyzin; 17-07-2008 às 11:04.

  2. O problema agora é:


    Onde arrumar um servidor de email? :/



  3. #3
    danielmenezes
    ótima dica !!

    implementei aqui e já está funcionando.

  4. #4
    danielmenezes
    Citação Postado originalmente por danielmenezes Ver Post
    ótima dica !!

    implementei aqui e já está funcionando.
    ahh, só uma coisa ...

    uso a versao 3.11, tive q tirar o '=' do remove_backup .. ai funcionou!
    aqui: " .... source={/file rem....", tira ele .. fica assim: " .... source {/file rem...."



  5. Danielmenezes, o servidor de E-mail que vc colocou para enviar o backup tem autenticador?






Tópicos Similares

  1. Erro ao enviar backup por email de dentro do Mk.
    Por pereira925 no fórum Redes
    Respostas: 12
    Último Post: 15-03-2013, 07:58
  2. Respostas: 3
    Último Post: 03-03-2007, 11:19
  3. Backup por Email no MikroTik
    Por Mr_Dom no fórum Redes
    Respostas: 1
    Último Post: 06-04-2006, 09:13
  4. Backup por email
    Por Cybexy no fórum Redes
    Respostas: 1
    Último Post: 29-03-2006, 19:09
  5. Mandar log de backup por email
    Por Bolinhazin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-06-2005, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L