+ Responder ao Tópico



  1. #1

    Padrão Limite de Link

    Pessoal como posso resolver o limite do Mikrotik de apenas 2MB ??
    estou usando a versão 2.9.27 e estou com um link adsl de 4Mb como Mk discando.

  2. #2

    Padrão

    Citação Postado originalmente por mauriciojmjr Ver Post
    Pessoal como posso resolver o limite do Mikrotik de apenas 2MB ??
    estou usando a versão 2.9.27 e estou com um link adsl de 4Mb como Mk discando.
    Use pcq.



  3. #3

    Padrão

    amigo eu não sabia que a versão 2.9x tinha limite de 2 mb de link, isso tambem vale para links wds?

  4. #4

    Padrão

    eu tmb não!

    Mr. RG, explica melhor esse pcq ai.

    valeu



  5. #5

    Padrão

    esse limite não existe cara já vi mk 2.9.27 funcionando com 4, 6 na ADSl e 25 com link dedicado

  6. #6

    Padrão

    então amigo, não sei se o que foi dito acima val tambem para link bridge wds, pois consegui 9 Mb de tranferencia passando por 3 mk, entre os Mks 2.9.46 e o outro 2.9.27 passando por um 2.9.50



  7. #7

    Padrão

    PEssoal acho que vcs nao entenderam a pergunta do rapaz ... ele tah querendo limitar a banda de entrada do mikrotik dele pra 2Mb ... me corrijam se eu estiver errado !

  8. #8

    Padrão

    vamos esperar o mauriciojmjr esplicar melhor o q ele quis dizer.



  9. #9

    Padrão

    Citação Postado originalmente por admskill Ver Post
    PEssoal acho que vcs nao entenderam a pergunta do rapaz ... ele tah querendo limitar a banda de entrada do mikrotik dele pra 2Mb ... me corrijam se eu estiver errado !
    Isto mesmo,
    Ele quer que o mikrotik use apenas 2 MB do total que ele possue.

  10. #10

    Padrão

    Olha pessoal,
    O PCQ é uma maneira de restringir que uma rede tenha x de upload e x de download. No caso do nosso amigo, ficaria assim:

    Criamos o pcq para a rede 192.168.1.0/24 e controlamos a 2M de tx/rx:
    /queue type
    add name=download kind=pcq pcq-rate=2000000 pcq-limit=50 pcq-total-limit=2000 pcq-classifier=dst-address

    add name=upload kind=pcq pcq-rate=2000000 pcq-limit=50 pcq-total-limit=2000 pcq-classifier=src-address

    Criamos uma entrada para tal na queue simple:
    /queue simple add name=local-download target-addresses=192.168.1.0/24 queue=upload/download

    Depois disso faço o teste e poste o resultado.



  11. #11

    Padrão

    Bom pessoal acho que não soube explicar para vocês.

    Mas até achei interessante o lance do pcq.

    Eu tirei a seguinte conclusão do Mk trabalhar no máximo a 2Mb pois no Queues ele disponibiliza no máximo a velocidade de 2Mb. A não ser que sete manualmente uma taxa maior.

    Ai onde pensei q ele fosse a no máximo 2Mb. Mas pelo que vi nas respostas é só setar manualmente que funciona blz acima de 2Mb.