+ Responder ao Tópico



  1. Galera gostaria de saber se alguem sabe de algum script que faz backup sozinho e manda no e-mail, reseta o backup do dia anterior sozinho. se alguem souber por favor tem como me passar, to precisano muito.

    Outra coisa tem como eu criar um script, sei la tipo no netwacth que fica monitorando a torre e quando a torre ficar down ele manda uma mensagem no meu cel, se tiver como mandar e-mail ja da certo porque se mandar um e-mail pra tipo:
    nºcel@clarotorpedo.com.br ele manda um e-mail pro meu cel, ai era somente eu mandar um e-mail pro meu cel hora q a torre parar, alguem sabe como faço esses dois scripts???

    Valeu

  2. #2
    danielmenezes



  3. Citação Postado originalmente por danielmenezes Ver Post
    valeu cara!!!!!! valeu mesmo

    ai ainda fica a segunda duvida se tiver algum dos feras em script que possam me ajudar eu agradeço

    Valeu

  4. Gosto do SCRIPT abaixo pq ele ale de enviar por email o arquivo de backup do MKT ele tb gera um arquivo com export, facilitando depois a volta das configurações em outros MKT.



    ## EH soh copiar e colar as linhas abaixo direto no terminal do MKT, depois eh soh editar modificando.
    /system script
    add name="e-backup" policy=ftp,read,write,policy,test,winbox,sniff source="/ \
    export file=bck-cfg-mkt-shopping \r\n/ system backup save \
    name=email.backup \r\n/ tool e-mail send body=\"backup\" \
    server=200.195.x.x file=\"bck-cfg-mkt-shopping\" \
    from=\"sdnet@sdnet.com.br\" subject=\"Backup Mikrotik com EXPORT - \
    shopping\" to=\"mkt@sdnet.com.br\" \r\n/ tool e-mail send body=\"backup\" \
    server=200.195.x.x file=\"email.backup\" from=\"sdnet@sdnet.com.br\" \
    subject=\"Backup Mikrotik - shopping\" to=\"mkt@sdnet.com.br\"\r\n"
    /system scheduler
    add comment="" disabled=no interval=1d name="email-backup" on-event=e-backup \
    start-date=jan/01/1970 start-time=01:00:00



  5. cara fizemos esse aqui nos rádios e tá rodando certinho



    tool e-mail set server="SEU SERVIDOR DE EMAIL" from="SEU EMAIL"
    /system script add name=Gera_Backup policy=ftp,read,ssh,test,winbox,loc al,policy,reboot,telnet,web,write source={/system backup save name=[/system identity get name]}
    /system script add name=Email_Backup policy=ftp,read,ssh,test,winbox,loc al,policy,reboot,telnet,web,write source={/tool e-mail send file=[/system identity get name] to="SEU EMAIL" subject=Backup}
    /system scheduler add name=Gera_Backup on-event=Gera_Backup start-time=21:00:00
    /system scheduler add name=Email_Backup on-event=Email_Backup start-time=21:01:00
    /system script add name=remove_backup policy=ftp,read,ssh,test,winbox,loc al,policy,reboot,telnet,web,write source={/file remove=[/system identity get name]}
    /system scheduler add name=remove_backup on-event=remove_backup start-time=22:00:00








Tópicos Similares

  1. Respostas: 22
    Último Post: 02-11-2010, 17:51
  2. Respostas: 2
    Último Post: 25-09-2007, 10:52
  3. Eu achava que era facil e não consegui fazer um regra simples socorro
    Por wellesximenes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-08-2006, 09:20
  4. como fazer um script que manda email?
    Por jotacekm no fórum Servidores de Rede
    Respostas: 6
    Último Post: 01-02-2006, 07:52
  5. FAZER UM BACKUP DO MEU HD (EXT3 OU EXT2)
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-01-2003, 02:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L