+ Responder ao Tópico



  1. Olá pessoal

    Estou com problema para autenticar uma placa wifi-fi em qualquer AccessPoint, a instalação de uma placa Netgear usando o ndiswrapper, a instalação ocorreu sem nenhum problema, congigo levantar a interface e passar ip manualmente, para conectar ao um acesspoint utilizo wpa_supplicant e aponto para arq de configuração /etc/wpa_supplicant.conf -iwlan0 e nada !!!!

    Aparece a mensagem logo abaixo

    Initializing interface 'wlan0' conf '/etc/wpa_supplicant' driver 'default' ctrl_interface 'N/A' bridge 'N/A'

    Configuration file '/etc/wpa_supplicant' -> '/etc/wpa_supplicant'
    Reading configuration file '/etc/wpa_supplicant'
    ctrl_interface='/var/run/wpa_supplicant'
    Priority group 0
    id=0 ssid='Diretoria'
    Initializing interface (2) 'wlan0'
    EAPOL: SUPP_PAE entering state DISCONNECTED
    EAPOL: KEY_RX entering state NO_KEY_RECEIVE
    EAPOL: SUPP_BE entering state INITIALIZE
    EAP: EAP entering state DISABLED
    EAPOL: External notification - portEnabled=0
    EAPOL: External notification - portValid=0
    SIOCGIWRANGE: WE(compiled)=22 WE(source)=18 enc_capa=0xf
    capabilities: key_mgmt 0xf enc 0xf
    WEXT: Operstate: linkmode=1, operstate=5
    Own MAC address: 00:14:6c:82:cc:41
    wpa_driver_wext_set_wpa
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=1 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=2 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=3 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_countermeasures
    wpa_driver_wext_set_drop_unencrypted
    Setting scan request: 0 sec 100000 usec
    Added interface wlan0
    RTM_NEWLINK: operstate=0 ifi_flags=0x1002 ()
    Wireless event: cmd=0x8b06 len=8
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    RTM_NEWLINK, IFLA_IFNAME: Interface 'wlan0' added
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    Wireless event: cmd=0x8b15 len=20
    Wireless event: new AP: 00:00:00:00:00:00
    Added BSSID 00:00:00:00:00:00 into blacklist
    CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=1 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=2 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=3 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    State: DISCONNECTED -> DISCONNECTED
    wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
    WEXT: Operstate: linkmode=-1, operstate=5
    EAPOL: External notification - portEnabled=0
    EAPOL: External notification - portValid=0
    State: DISCONNECTED -> SCANNING
    Starting AP scan (broadcast SSID)
    Trying to get current scan results first without requesting a new scan to speed up initial association
    Received 258 bytes of scan results (1 BSSes)
    Scan results: 1
    Selecting BSS from priority group 0
    0: 00:11:6b:21:d2:2e ssid='Diretoria' wpa_ie_len=24 rsn_ie_len=0 caps=0x11
    selected based on WPA IE
    Trying to associate with 00:11:6b:21:d2:2e (SSID='Diretoria' freq=2462 MHz)
    Cancelling scan request
    WPA: clearing own WPA/RSN IE
    Automatic auth_alg selection: 0x1
    WPA: using IEEE 802.11i/D3.0
    WPA: Selected cipher suites: group 8 pairwise 8 key_mgmt 2 proto 1
    WPA: set AP WPA IE - hexdump(len=24): dd 16 00 50 f2 01 01 00 00 50 f2 02 01 00 00 50 f2 02 01 00 00 50 f2 02
    WPA: clearing AP RSN IE
    WPA: using GTK TKIP
    WPA: using PTK TKIP
    WPA: using KEY_MGMT WPA-PSK
    WPA: Set own WPA IE default - hexdump(len=24): dd 16 00 50 f2 01 01 00 00 50 f2 02 01 00 00 50 f2 02 01 00 00 50 f2 02
    No keys have been configured - skip key clearing
    wpa_driver_wext_set_drop_unencrypted
    State: SCANNING -> ASSOCIATING
    wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
    WEXT: Operstate: linkmode=-1, operstate=5
    wpa_driver_wext_associate
    Setting authentication timeout: 10 sec 0 usec
    EAPOL: External notification - EAP success=0
    EAPOL: External notification - EAP fail=0
    EAPOL: External notification - portControl=Auto
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    Wireless event: cmd=0x8b06 len=8
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    Wireless event: cmd=0x8b04 len=12
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    Wireless event: cmd=0x8b15 len=20
    Wireless event: new AP: 00:00:00:00:00:00
    Added BSSID 00:11:6b:21:d2:2e into blacklist
    CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=1 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=2 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=3 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    State: ASSOCIATING -> DISCONNECTED
    wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
    WEXT: Operstate: linkmode=-1, operstate=5
    EAPOL: External notification - portEnabled=0
    EAPOL: External notification - portValid=0
    EAPOL: External notification - EAP success=0
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    Wireless event: cmd=0x8b15 len=20
    Wireless event: new AP: 00:00:00:00:00:00
    BSSID 00:00:00:00:00:00 blacklist count incremented to 2
    CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=1 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=2 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=3 set_tx=0 seq_len=0 key_len=0
    wpa_driver_wext_set_key: alg=0 key_idx=0 set_tx=0 seq_len=0 key_len=0
    State: DISCONNECTED -> DISCONNECTED
    wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
    WEXT: Operstate: linkmode=-1, operstate=5
    EAPOL: External notification - portEnabled=0
    EAPOL: External notification - portValid=0
    EAPOL: External notification - EAP success=0
    RTM_NEWLINK: operstate=0 ifi_flags=0x1003 ([UP])
    Wireless event: cmd=0x8b1a len=17
    CTRL-EVENT-TERMINATING - signal 2 received
    Removing interface wlan0
    State: DISCONNECTED -> DISCONNECTED
    wpa_driver_wext_set_operstate: operstate 0->0 (DORMANT)
    WEXT: Operstate: linkmode=-1, operstate=5
    No keys have been configured - skip key clearing
    EAPOL: External notification - portEnabled=0
    EAPOL: External notification - portValid=0
    wpa_driver_wext_set_wpa
    wpa_driver_wext_set_drop_unencrypted
    wpa_driver_wext_set_countermeasures
    No keys have been configured - skip key clearing
    Removed BSSID 00:11:6b:21:d2:2e from blacklist (clear)
    Removed BSSID 00:00:00:00:00:00 from blacklist (clear)
    Cancelling scan request
    Cancelling authentication timeout
    WEXT: Operstate: linkmode=0, operstate=6


    Já fiz vários procedimento e nunca da certo, alguém tem uma ideia de como posso resolver este problema ?

    Até mais pessoal

  2. essa mensagem de erro aí diz que ele não encontrou nenhuma chave configurada. Pode postar seu /etc/wpa_supplicant.conf? Remove a chave ou mascara ela, se for o caso.






Tópicos Similares

  1. Iptables - Problema para conectar em VPN Microsoft
    Por andunno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-06-2010, 16:13
  2. Problemas para conectar dois MK´s
    Por Samuelso no fórum Redes
    Respostas: 5
    Último Post: 28-04-2006, 14:53
  3. Problema para conectar no Star-Os
    Por fabio-ensite no fórum Redes
    Respostas: 1
    Último Post: 27-08-2005, 12:43
  4. problema para conectar usando adsl com modem DLink500Grouter
    Por Luquinhass no fórum Servidores de Rede
    Respostas: 11
    Último Post: 15-09-2004, 12:45
  5. problemas para conectar com modem
    Por devf no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2004, 23:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L