+ Responder ao Tópico



  1. Instalei o Debian em um uma placa mãe com chipset nVidia modelo nForce 405

    Durante a instalação do Debian, tanto na versão AMD64 quanto i386, a placa de rede da nvidia é detectada, posso configurar manualmente ou via DHCP e os dois casos funciona. O próprio instalador baixa pacotes da Internet durante a instalação.

    Mas depois de instalado o sistema, a rede não funciona mais. Já tentei várias coisas, inclusive instalar o driver que baixei do site, mas não consegui, principalmente por causa das dependências, que seriam baixadas via apt-get, mas sem rede não rola

    Para tentar resolver este problemas das dependências, baixei o DVD 1 da instalação, ao invés de usar o CD (achei que poderia ter mais pacotes inclusos, mas não resolveu...)

    Alguém sabe me dizer porque durante a instalação a placa é detectada e depois o driver não permanece instalado?

    Ou ainda, como consigo instalar este driver depois?

  2. Durante a instalação, depois da placa configurada, vá para um prompt de comando (ctrl+alt+f2 ou f3) e digite o comando lsmod, liste todos os módulos instalados.

    Dê uma olhada no seu dmesg, com o boot normal do sistema já instalado, qual é o driver que ele está utilizando. Pode tentar também, com um LiveCD de qualquer distro, baixar os drivers para esta placa direto da nVidia e fazer a instalação manual dele no seu debian.

    Qualquer dúvida é só falar.



  3. galahad, muito obrigado por sua resposta, vou tentar sua dica e depois posto o resultado.

    Mas provavelmente vou ficar com uma outra alternativa. Baixei e instalei o Ubuntu Server, e com este foi tranqüilo, detectou e instalou corretamente.

    Sobre o desempenho, tanto Debian quanto Ubuntu serão iguais, ou pelo menos, bastante parecidos?

  4. O Ubuntu, apesar de ser baseado no Debian, tem um desenvolvimento mais ativo e não é tão engessado... com relação ao desempenho provavelmente não notará diferença alguma. Já com relação a novidades e atualização de pacotes, o Ubuntu vai ser muito melhor.






Tópicos Similares

  1. Erro ao instalar Oracle9i no Debian etch
    Por felixleonardo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2009, 14:48
  2. Colocar em rede internet, XP e Debian etch
    Por arlindo no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 16-02-2008, 17:41
  3. debian etch descomfigura rede quando entra no gnome??
    Por alanvictorjp no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 26-08-2007, 12:11
  4. Como instalar placa de rede onboard no debian
    Por Celio-Ctba no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2006, 22:05
  5. Asus A7n 266-vm com chipset Nvidia nForce
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-08-2003, 14:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L