+ Responder ao Tópico



  1. #1

    Padrão Rede perde a configuração !!!

    Boa tarde, meu Debian 4 de 6 em 6 horas ele reinicia a configuração da placa de rede da internet a eth1 automatico, tira a configuração atual e pega um ip no dhcp !!! Alguem já vio este problema ?

    Configs !!!

    allow-hotplug eth0
    iface eth0 inet static
    address 192.168.1.49
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255
    gateway 192.168.1.253
    # dns-* options are implemented by the resolvconf package, if installed
    dns-nameservers 192.168.1.49
    dns-search astrix.palei.net

    allow-hotplug eth1
    iface eth1 inet static
    address 200.x.x.x
    netmask 255.x.x.x
    network 200.x.x.x
    broadcast 200.x.x.x
    gateway 200.x.x.x
    # dns-* options are implemented by the resolvconf package, if installed
    dns-nameservers 192.168.1.49
    dns-search astrix.palei.net


    Elas estão static já Grato . . . !!!

  2. #2

    Padrão

    Verifique se não tem nenhum cliente dhcp (dhclient, dhcpcd, pump, ...) rodando no seu sistema.



  3. #3

    Padrão

    Minha rede tem um servidor dhcp mais esta maquina não roda o serviço..

  4. #4

    Padrão

    Como é que é essa sua conexão com a internet? Link dedicado de alguma operadora? ADSL?



  5. #5

    Padrão

    Quem traz os dados para sua placa de rede, não é o serviço de servidor DHCP e sim o serviço de cliente de DHCP (o mais comum é o dhcpcd).

    Verifique em algum dos executaveis de sua distro se nao há uma linha como:
    Código :
    dhcpcd eth#

    onde # é o numero de sua placa ethernet, no caso, eth1.

    Pois se tiver, explica o motivo da regularidade da troca automática da configuração, pois se seu modem é um servidor DHCP, ele também vem configurado critérios similares aos que você utiliza para o seu Servidor DHCP.

    É isso...

    abracos