+ Responder ao Tópico



  1. Ola pessoal!

    Instalei um Mk 2.9.27 com a ideia de criar um Hotspot, peg um PC com 2 placas de redes fiz todas configurações da placa que coloquei o nome de Clientes com DHCP server etc,, tudo funcionando normalmente, + possuo um link q tem um ip fixo ex: 200.200.200.10 gateway 200.200.200.9 mascara 255.255.255.252 e os DNS desse link setei os DNS normalmente + não estou conseguindo configurar o ip com essas especificações na interface que coloquei o nome de LINK e depois fazer NAT para quando o pessoal detectar a rede se conecta e recebe um ip e tentar colocar qualquer endereço no navegador vai ser redirecionado a página do hotspot depois de logado liberado a internet.

    AgraDEÇO A AJUDA! aBRAÇO

  2. Citação Postado originalmente por adrianodss Ver Post
    Ola pessoal!

    Instalei um Mk 2.9.27 com a ideia de criar um Hotspot, peg um PC com 2 placas de redes fiz todas configurações da placa que coloquei o nome de Clientes com DHCP server etc,, tudo funcionando normalmente, + possuo um link q tem um ip fixo ex: 200.200.200.10 gateway 200.200.200.9 mascara 255.255.255.252 e os DNS desse link setei os DNS normalmente + não estou conseguindo configurar o ip com essas especificações na interface que coloquei o nome de LINK e depois fazer NAT para quando o pessoal detectar a rede se conecta e recebe um ip e tentar colocar qualquer endereço no navegador vai ser redirecionado a página do hotspot depois de logado liberado a internet.

    AgraDEÇO A AJUDA! aBRAÇO
    Dá uma olhada que tem tudo o que precisa:

    https://under-linux.org/forums/mikro...tml#post335480



  3. Mr. RG

    já utilizei varios tutoriais referente a essa configuração + todos são referente a LINK PPOoE tipo Velolx etc.. que o MK pega os dados e autentica etc...

    O link que tenho aqui eles estipulam um endereço ip mascara dns e gateway... vou la em adreess e só consigo colocar ip fixo a mascara e broadcast + não consigo colocar o gateway... fiz a nat usando um dos tutor que achei fazendo o hotspot com link da velox tudo parece está ok.. só que quando tento pingar um site externo.. da erro não sei se é referente a NAT ou esse enderesso setado na placa de rede..

    Agradeço a atenção abraço pessoal!

  4. O link que te passei, foi utilizado um ip que vem roteado e funciona blz.
    Poste suas confs de ip, route dns e nat para olharmos.






Tópicos Similares

  1. adicionando link ao mk com hotspot
    Por bhyll no fórum Redes
    Respostas: 1
    Último Post: 11-12-2009, 08:58
  2. me ajudem por favor com hotspot mk
    Por cyberpool no fórum Redes
    Respostas: 6
    Último Post: 27-03-2009, 16:58
  3. Como criar uma VPN para clientes com hotspot/MK?
    Por marcostmariano no fórum Redes
    Respostas: 5
    Último Post: 02-11-2008, 20:19
  4. Invadi um server mk com hotspot...
    Por eugeniomarques no fórum Redes
    Respostas: 2
    Último Post: 21-04-2008, 09:08
  5. Hotspot com clientes em link diferentes
    Por joseva no fórum Redes
    Respostas: 0
    Último Post: 14-11-2007, 07:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L