+ Responder ao Tópico



  1. Outro dia coloquei 2 placas de rede TP-LINK no meu servidor por q ja vi q varios utiliza 4 placas para mandar sinal para cada direcional mas tentei configurar as placas mas nao consegui por q tive q criar uma bridge quando iria selecionar a placa de entrada e outra de saida nao tenha mais opçoes por q so tinha apenas uma entrada q sera minha placa de ethernet como eu faço para configurar as 4 todas com mesmo nome mas com canais diferentes tem como ?
    alguem tem um tutorial ai?

  2. meu esquema é + - isso ai,,
    tenho 4 interfaces wlan com greatek, 2 mandando pra aps,, ptp em wds,, 1 jogando sinal aqui dntro de casa =], e 1 parada, disabled..

    / interface bridge
    add name="bridge1" mtu=1500 arp=reply-only protocol-mode=none priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:67:65 \
    max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m comment="" disabled=no
    / interface bridge port
    add interface=ether1 bridge=bridge1 priority=0x80 path-cost=10 edge=auto point-to-point=auto external-fdb=auto comment="" \
    disabled=no
    add interface="wlan1 ptp1" bridge=bridge1 priority=0x80 path-cost=10 edge=auto point-to-point=auto external-fdb=auto \
    comment="" disabled=no
    add interface="wds1 ptp1" bridge=bridge1 priority=0x80 path-cost=10 edge=auto point-to-point=auto external-fdb=auto \
    comment="" disabled=no
    add interface="wlan2 ptp2" bridge=bridge1 priority=0x80 path-cost=10 edge=auto point-to-point=auto external-fdb=auto \
    comment="" disabled=no
    add interface="wds2 ptp2" bridge=bridge1 priority=0x80 path-cost=10 edge=auto point-to-point=auto external-fdb=auto \
    comment="" disabled=no
    add interface=wlan4 bridge=bridge1 priority=0x80 path-cost=10 edge=auto point-to-point=auto external-fdb=auto comment="" \
    disabled=no


    se for usar ap bridge usa isso q ajuda legal tb,,
    / interface bridge filter
    add chain=input mac-protocol=ip dst-port=1900 ip-protocol=udp action=drop comment="UDP 1900" disabled=no
    add chain=forward mac-protocol=ip dst-port=1900 ip-protocol=udp action=drop comment="" disabled=no
    add chain=output mac-protocol=ip dst-port=1900 ip-protocol=udp action=drop comment="" disabled=no
    add chain=input mac-protocol=ip dst-port=135-139 ip-protocol=udp action=drop comment="UDP 135-139" disabled=no
    add chain=forward mac-protocol=ip dst-port=135-139 ip-protocol=udp action=drop comment="" disabled=no
    add chain=output mac-protocol=ip dst-port=135-139 ip-protocol=udp action=drop comment="" disabled=no
    add chain=input mac-protocol=ip dst-port=135-139 ip-protocol=tcp action=drop comment="TCP 135-139" disabled=no
    add chain=forward mac-protocol=ip dst-port=135-139 ip-protocol=tcp action=drop comment="" disabled=no
    add chain=output mac-protocol=ip dst-port=135-139 ip-protocol=tcp action=drop comment="" disabled=no
    add chain=input mac-protocol=ip src-port=135-139 dst-port=!53 ip-protocol=udp action=drop comment="UDP 135-139 !53" \
    disabled=no
    add chain=forward mac-protocol=ip src-port=135-139 dst-port=!53 ip-protocol=udp action=drop comment="" disabled=no
    add chain=output mac-protocol=ip src-port=135-139 dst-port=!53 ip-protocol=udp action=drop comment="" disabled=no
    add chain=output mac-protocol=ip dst-port=445 ip-protocol=udp action=drop comment="" disabled=no
    add chain=input mac-protocol=ip dst-port=445 ip-protocol=udp action=drop comment="UDP 445" disabled=no
    add chain=forward mac-protocol=ip dst-port=445 ip-protocol=udp action=drop comment="" disabled=no



  3. Citação Postado originalmente por deson00 Ver Post
    Outro dia coloquei 2 placas de rede TP-LINK no meu servidor por q ja vi q varios utiliza 4 placas para mandar sinal para cada direcional mas tentei configurar as placas mas nao consegui por q tive q criar uma bridge quando iria selecionar a placa de entrada e outra de saida nao tenha mais opçoes por q so tinha apenas uma entrada q sera minha placa de ethernet como eu faço para configurar as 4 todas com mesmo nome mas com canais diferentes tem como ?
    alguem tem um tutorial ai?
    Amigo, como está seu server? É somente um pra td isso, tipo uma placa de rede para entrada do link e queres colocar 4 wlan neste mesmo server? Ou vai ser um separado em bridge?

    Vou citar um exemplo, tenho um serv aqui com duas ether entrando dois link, faz balanceamento e uma 3ª ether de saída para os clientes, a pouco tempo adicionei duas wlan neste mesmo server a unica coisa q precisei fazer foi criar a bridge, adicionar a ether3 wlan1 e wlan2 nesta bridge, configurei as duas wlan com o mesmo ssid e todo oresto, menos o canal q usei o canal 5 pra um e o 11 para a outra, e depois onde tinha servidor dhcp e algumas configurações q estavam apontando para a ether3(saída para os clientes) antes de adicionar a wlans, eu mudei para a bridge e pronto, td ok!

    Mas para te ajudar melhor explique mais sobre suas configuraçoes, como tá seu server em hardware, se pretente usar td no mesmo server ou separado, valeu!

  4. Citação Postado originalmente por faieppi Ver Post
    Amigo, como está seu server? É somente um pra td isso, tipo uma placa de rede para entrada do link e queres colocar 4 wlan neste mesmo server? Ou vai ser um separado em bridge?

    Vou citar um exemplo, tenho um serv aqui com duas ether entrando dois link, faz balanceamento e uma 3ª ether de saída para os clientes, a pouco tempo adicionei duas wlan neste mesmo server a unica coisa q precisei fazer foi criar a bridge, adicionar a ether3 wlan1 e wlan2 nesta bridge, configurei as duas wlan com o mesmo ssid e todo oresto, menos o canal q usei o canal 5 pra um e o 11 para a outra, e depois onde tinha servidor dhcp e algumas configurações q estavam apontando para a ether3(saída para os clientes) antes de adicionar a wlans, eu mudei para a bridge e pronto, td ok!

    Mas para te ajudar melhor explique mais sobre suas configuraçoes, como tá seu server em hardware, se pretente usar td no mesmo server ou separado, valeu!
    Seria isso q gostaria de fazer mas so esse parte das wlan1, wlan2, wlan3 e wlan4 tudas usando uma unica ethe1 de entrada de link
    O q acontece comigo é q depois de configurada a primera wlan1 vou para segunda q seria a wlan2 mas na parte em q tenho q mostrar de qual bridge tenho q apontar nao tem mais por q a bridge1 esta sendo usada pela wlan1.
    O q deveria fazer e qual seria a sua versão ?






Tópicos Similares

  1. Ajuda (Hotspot em WDS com APs TP Link e outros)
    Por g12leandro no fórum Redes
    Respostas: 4
    Último Post: 25-07-2010, 19:56
  2. Mikrotik com placa TP-Link TL-WN353GD
    Por G1NET no fórum Redes
    Respostas: 17
    Último Post: 03-09-2009, 00:57
  3. Placa TP Link Wn551G 54MB
    Por fagnerrodrigues no fórum Redes
    Respostas: 5
    Último Post: 03-09-2009, 00:19
  4. placa TP-LINK wn551g 250mW
    Por alanvictorjp no fórum Redes
    Respostas: 4
    Último Post: 05-03-2008, 00:18
  5. Hotspot com clientes em link diferentes
    Por joseva no fórum Redes
    Respostas: 0
    Último Post: 14-11-2007, 07:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L