+ Responder ao Tópico



  1. #1

    Padrão Erro no dhcp

    Estou com um problemao aqui... estou tentando fazer um dhcp... mas nao consigo atribuir um pool a uma interface... apenas a bridge... quando atribuo a interface... fica vermelho...

    anexei o arquivo de configuracao que estou usando... este mesmo arquivo sem o dhcp está legal...
    Arquivos Anexos Arquivos Anexos

  2. #2

    Padrão

    Olha amigo,
    Tive olhando suas confs e isto aqui:

    /ip dhcp-server network add address=10.20.0.0/24 comment="" dns-server=10.20.0.1 gateway=10.20.0.1 netmask=32

    Não seria assim:

    /ip dhcp-server network add address=10.20.0.0/24 comment="" dns-server=10.20.0.1 gateway=10.20.0.1 netmask=24


    Outra coisa, coloque os nomes das interfaces mais curtos, reveja as configurações. Teste por setores, desative a brigde e outros e comece configurando ip, mask, gw, dns nat, pool, dhcp, por ultimo faça a bridge. Reveja as configs.



  3. #3

    Padrão

    A mascara estou usando a 32 para fechar a visao dos clientes mesmo... nao é para eles se enxergarem...

    se bem que a bridge tambem esta filtrando as portas netbios...

    mas mesmo assim... já testei com ambas mascaras mas nenhuma deu resultado...

    dns nat nao utilizo...

    já fiz a opcao de deixar a bridge por ultimo, tambem nao deu resultado...

    o cenario aqui é o seguinte...

    pelos radios gostaria de atribuir os ips automaticamente para força quem conectar a cair em uma pagina de erro informando que falta realizar as conexoes pppoe, já consegui realizar isso deixando o dchp na interface bridge1, mas nao consigo setar em uma outra interface... seja eth ou wlan...