+ Responder ao Tópico



  1. #1

    Question Liberar Portas TCP e UDP

    galera
    urgente
    ja procurei em tudo e ja tentei de tudo
    emule não conecta... qnd faço teste de portas, diz que TCP falhou.

    uso aki o MK... configurado pra PPPoE
    portas 4510 TCP e 4541 UDP

    como faço pra liberar essas portas para q o emule conecte??

    abraços

  2. #2

    Padrão

    Citação Postado originalmente por pannorj Ver Post
    ...
    portas 4510 TCP e 4541 UDP
    como faço pra liberar essas portas para q o emule conecte??
    ...
    Crie regras de tcp e udp para elas no firewall filter. Se tiver usando drop de all-p2p coloque a regra acima dela.



  3. #3

    Padrão

    Citação Postado originalmente por pannorj Ver Post
    galera
    urgente
    ja procurei em tudo e ja tentei de tudo
    emule não conecta... qnd faço teste de portas, diz que TCP falhou.

    uso aki o MK... configurado pra PPPoE
    portas 4510 TCP e 4541 UDP

    como faço pra liberar essas portas para q o emule conecte??

    abraços

    Olá amigo, primeiramente, qual link vc usa, dedicado, adsl e etc? Dependendo do caso, tem q abrir primeiramente a porta no seu roteador, depois como o amigo acima citou, vá em IP FIREWALL NAT e crie duas regras:

    add chain=dstnat in-interface=ether2 dst-address=192.168.100.10 protocol=tcp \
    dst-port=4505 action=dst-nat to-addresses=192.168.10.5 to-ports=4505 \
    comment="Portas abertas para Claudio IP 192.168.10.5" disabled=no
    add chain=dstnat in-interface=ether2 dst-address=192.168.100.10 protocol=udp \
    dst-port=4755 action=dst-nat to-addresses=192.168.10.5 to-ports=4755 \
    comment="" disabled=no

    onde tem o ip 192.168.100.10 é o ip do roteador para o mikrotik e ether2 é a ether deste mesmo q vem o link, do roteador, onde tem o ip 192.168.10.5 esté é o ip do cliente, o resto tá fácil de entender, falow!