Página 1 de 12 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, é o seguinte!!!
    peguei umas regras(pra versoes mais antigas do MK) postadas por alguns colegas do forum, e observando o funcionamento eu fui adaptando conforme minha necessidade. Pois minha experiencia é pouquissima!

    Já tinha procurado aki no under mas nao encontrei, resolvi postar pra vcs testarem.
    Obs: no meu aki ta funcionando como esperado!!!

    ip firewall mangle
    add action=mark-connection chain=output comment="PROXY FULL" disabled=no dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="" connection-mark=proxyfull disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output comment="" connection-mark=proxyfull disabled=no

    queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="cache full" packet-mark=proxyfull parent=global-out priority=8 queue=default

    Espero estar ajudando!!!
    Se funcioanr pra vc, agradeça!!!

  2. é ouvi muitos amigos aqui dizendo que o cache ful na 3.11 não tava fazendo, essas suas regras vai ajudar muito



  3. isso ai voce liberou o trafego WWW todo !!!
    independente de o objeto estar no cache ou nao

  4. Citação Postado originalmente por PowerNet Ver Post
    Olá pessoal, é o seguinte!!!
    peguei umas regras(pra versoes mais antigas do MK) postadas por alguns colegas do forum, e observando o funcionamento eu fui adaptando conforme minha necessidade. Pois minha experiencia é pouquissima!

    Já tinha procurado aki no under mas nao encontrei, resolvi postar pra vcs testarem.
    Obs: no meu aki ta funcionando como esperado!!!

    ip firewall mangle
    add action=mark-connection chain=output comment="PROXY FULL" disabled=no dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="" connection-mark=proxyfull disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output comment="" connection-mark=proxyfull disabled=no

    queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="cache full" packet-mark=proxyfull parent=global-out priority=8 queue=default

    Espero estar ajudando!!!
    Se funcioanr pra vc, agradeça!!!
    Prá ver se está usando mesmo o proxy, baixa um arquivo, depois limpa o cache do navegador e apaga o arquivo e baixa de novo. Se tiver no proxy a diferença na velocidade vai ser grande.



  5. Citação Postado originalmente por alexandrecorrea Ver Post
    isso ai voce liberou o trafego WWW todo !!!
    independente de o objeto estar no cache ou nao
    Alexandre, na 3.x os HITs do cache são marcados com TOS diferente (4). De acordo com o wiki da Mikrotikls funciona. É o que está postado acima pelo colega e conforme link abaixo.

    Queue with Masquerading and Internal Web-Proxy - MikroTik Wiki






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  3. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20
  4. Respostas: 1
    Último Post: 05-04-2008, 02:20
  5. Cache Full no MK 3.0
    Por admskill no fórum Redes
    Respostas: 10
    Último Post: 19-12-2007, 00:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L