Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Æ!!

    Pessoal,

    Eu comecei a usar linux aqui no trabalho, mas como trabalho com desenvolvimento web, vira e mexe eu preciso fazer testes no IE, portanto instalei o windows ( XP professional nesse caso ) para fazer uns testes nos IE's ( 6, 7 ), e no Firefox no windows, mas estou com uns problemas para fazer a placa de rede funcionar...

    segui esse tutorial:

    Linux: Criando máquinas virtuais e utilizando o VMWare-Player [Artigo]

    Instalei o vmware-tools e instalou muitos drivers, mas faltou o da placa de rede...que eu não consigo fazer funcionar de maneira nenhuma...Alguem sabe me ajudar?

    Há braços

  2. qual a versão do seu kernel?

    para o kernel mais novo é necessário aplicar um patch no vmware.



  3. ahh.. outra coisa, qual a distro que você está usando?

    você já experimentou baixar o vmware workgroup direto dosite VMware: Virtualization via Hypervisor, Virtual Machine & Server Consolidation - VMware e instalar? aqui uso esse. Nele tem o vmware player junto.

  4. AE!!

    Cara,

    Meu Kernel é o 2.6.21.5 e eu to usando Slackware.

    Eu baixei o player direto do site, mas ainda não esperimentei baixar esse vmware workgroup....

    Fui procurar agora pelo vmware workgroup e não encontrei...Achei o vmware workstation, mas só tem o trial...é esse?

    Valeu pela ajuda e aguardo resposta.

    Há braços



  5. isso.. "vmware workstation"

    tava mei avuado hora que escrevi "workgroup" heheheh

    não lembro a partir de qual versão do kernel tive que aplicar o patch "vmware-any-any-update-116" ao fonte do vmware workstation.

    baixa o workstation e aplica o patch e veja no que dá.
    Arquivos Anexos Arquivos Anexos






Tópicos Similares

  1. problema com placa de rede sis900 e slack 10.1
    Por rodrigow no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 02-08-2005, 09:19
  2. problemas com placa de rede
    Por Wronieri no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-04-2005, 12:58
  3. Problemas com placa de rede...
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-02-2005, 18:32
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L