+ Responder ao Tópico



  1. #1

    Padrão Ap + Omni + Ap cliente

    Olá...Bom queria que me ajudassem a rsolver um PEPINO pora ki...
    a situação é o seguinte...possuo uma rede wirelles, usando MK 2.9 7, e autenticação por ip e mac e criptografia....
    Bom....precisei cabear uns clientes em um escritorio no centro do meu bairro e usei um AP Realtek....como "Cliente ISP, ou seja entra IP estatico e sai DHCP...ate ai tudo bem...
    so que tinha outros clientes do outro lado da rua, e precisei colocar uma OMNI, pra fazer o sinal chegar ate la...Usei outro AP, da Realtek, com firmware 7.3, e configurei como Bridge...ate ai tudo bem...usei meu Notebook e acessei ate mesmo sem antena USB so na wirelles do Note...
    Oproblema é que fui instalar em um cliente com um outro AP, so que dessa vez como cliente ISP, recebendo DHCP, e saindo DHCP, e ele não encontra o Gateway....enfim...SEM CONEXÃO....
    o q faço...?
    meu fim será um WDS para tudo isso?
    ...aguardo contatos...



    "no fim td da cero... se não deu certo é pq não chegou o fim..!!!"

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Sei,

    mas você fez uma "varredura de sinal" (site survey) para vê se encontra a sua rede e clicou nela? Cadastrou o MAC do AP cliente no AP servidor? Provavelmente você esqueceu de fazer, como por exempo, pôr o mesmo SSID e o mesmo canal nos dois rádios. Dá uma olhada aí.



  3. #3

    Padrão

    Verifique as configurações dhcp dos aparelhos, se ele não está pegando o gw é porque houve algum erro ou não foi informado na config do server dhcp.

  4. #4

    Padrão de novo...

    A conf ta assim:
    (1) meu mikrotik enviando sinal para um AP em modo cliente ISP...tipo assim:
    entrada: 10.0.0.150 + masc+gatw+dns
    saída: DHCP: 192.168.2.100 a 192.168.2.200 +masc+gat+dns( modificado pelo Ap)
    assim Maq1: 192.168.2.101 masc: 255.255.255.0 gat 192.168.2.1 e dns 192.168.2.1

    dai eu cabeio os escritorios embaixo do AP, tudo via DHCP....entendeu?

    (2) Puxo um cabo desse AP eligo em um outro AP saindo para minha OMNI...
    então entra DHCP, e sai DHCO em modo bridge ja tentei ate msm em mood gateway...

    (3) Ligo um outro AP na casa de outro cliente externo, em modo cliente isp, entra dhcp vindo da OMNI e sai DHCP para as maquinas embaixo desse AP...

    no fim so aparece no meu cliente: IP+masc sem Gateway e o DNs so manual.... oq faço?????

    entenderam?.....

    me ajudem quem souber....vai ganhar um fim de semana na casa dos seus pais....kkkkkkkkkk abçs......