+ Responder ao Tópico



  1. Olá amigos,

    Preciso da ajuda de vocês, de como eu faço para que um Mikrotik que está como Cliente em modo Station faça NAT para rede interna, compartilhando assim a conexão que ele recebe para todos os micros da rede.

    Quero que esse MK seja o Gateway da rede.

    Desde já agradeço a ajuda,

  2. Citação Postado originalmente por provedorwireless Ver Post
    ...como eu faço para que um Mikrotik que está como Cliente em modo Station faça NAT...
    Simples,
    Você conecta na rede, depois configure o ip da placa de rede wireless, dns, gateway e já era, só compartilhar para a rede interna:

    /ip add add address=192.168.1.2/24 interface=wlan1 comment="rede wireless"
    /ip add add address=192.168.0.1/24 interface=ether1 comment="rede interna"

    /ip route add gateway=192.168.1.1 - este é o gateway da rede wireless, não precisa colocar nada para a rede interna.
    /ip dns set primary-dns="dns da rede wireless"
    /ip dns static add name=192.168.0.1 address=192.168.0.1

    /ip firewall nat add chain=srcnat src-address=192.168.0.0/24 action=masquerade comment="compartilhamento com a rede interna"

    Com isto aí os seus micros clientes irão acessar, caso não acesse, verifique seu dns.






Tópicos Similares

  1. Proxy tranparente mikrotik sem fazer nat?
    Por rbianchin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2009, 14:40
  2. acessar mikrotik dentro de nat
    Por arium no fórum Redes
    Respostas: 2
    Último Post: 02-04-2008, 22:33
  3. FAZENDO NAT PARA IP VIRTUAL
    Por marcoeloy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-07-2006, 13:30
  4. Problemas Fazendo NAT
    Por mauron no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-03-2006, 07:46
  5. fazendo nat para e liberando para ips especificos
    Por PolacoCWB no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-09-2005, 13:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L