+ Responder ao Tópico



  1. #1

    Padrão Existe a possiblidade do mikrotik enviar torpedo, caso ele perca contato com algum ap

    Aguardo um retorno


    Obrigado pela Atenção

    Bruno Cabrini

  2. #2

    Padrão

    Se existe a possibilidade eu ainda desconheço, mas você pode fazer com que o servidor soe alertas até que o ponto onde caiu volte, necessário que o bip da bios esteja devidamente conectado e funcionando.



  3. #3

    Padrão

    Mr. RG

    explica isso ai.

    me interessei.




    Rubsom

  4. #4

    Padrão

    Seguinte,
    Não sei se já perceberam, o mikrotik, ao terminar de carregar drivers e mais, soa dois bips, isto ele faz por meio de um script interno que testa se o bip está funcionando. A partir disso, com o netwatch você criar um script para quando ele parar de pingar para o seu host e outro caso ele volte a pingar. Enquanto o host não voltar a responder, ele continua alarmando cada vez mais com frequencia diferente.



  5. #5
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Seguinte,
    Não sei se já perceberam, o mikrotik, ao terminar de carregar drivers e mais, soa dois bips, isto ele faz por meio de um script interno que testa se o bip está funcionando. A partir disso, com o netwatch você criar um script para quando ele parar de pingar para o seu host e outro caso ele volte a pingar. Enquanto o host não voltar a responder, ele continua alarmando cada vez mais com frequencia diferente.

    aaaahhhhh... e o exemplo para eu copiar e colar???

  6. #6

    Padrão

    Aqui vai o script para o teste do bip, o resto é com uso do netwatch(down e up):

    :for c from=1 to=50 step=1 \
    do={ \
    :set i 15
    :set x 1900
    :do {\
    :beep length=400ms frequency=$x; :delay 25ms
    :set i ($i - 1);
    :set x ($x +35)
    } \
    while (($i <16) && ($i >0))
    :beep length=0 frequency=0
    }



  7. #7

    Padrão

    Ops.. funciona msm ????

  8. #8

    Padrão

    Citação Postado originalmente por olivionet Ver Post
    Ops.. funciona msm ????
    Coloca o tema do mario pra tocar

    :beep frequency=660 length=100ms;
    :delay 150ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=510 length=100ms;
    :delay 100ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=770 length=100ms;
    :delay 550ms;
    :beep frequency=380 length=100ms;
    :delay 575ms;

    :beep frequency=510 length=100ms;
    :delay 450ms;
    :beep frequency=380 length=100ms;
    :delay 400ms;
    :beep frequency=320 length=100ms;
    :delay 500ms;
    :beep frequency=440 length=100ms;
    :delay 300ms;
    :beep frequency=480 length=80ms;
    :delay 330ms;
    :beep frequency=450 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 200ms;
    :beep frequency=660 length=80ms;
    :delay 200ms;
    :beep frequency=760 length=50ms;
    :delay 150ms;
    :beep frequency=860 length=100ms;
    :delay 300ms;
    :beep frequency=700 length=80ms;
    :delay 150ms;
    :beep frequency=760 length=50ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 300ms;
    :beep frequency=520 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 150ms;
    :beep frequency=480 length=80ms;
    :delay 500ms;

    :beep frequency=510 length=100ms;
    :delay 450ms;
    :beep frequency=380 length=100ms;
    :delay 400ms;
    :beep frequency=320 length=100ms;
    :delay 500ms;
    :beep frequency=440 length=100ms;
    :delay 300ms;
    :beep frequency=480 length=80ms;
    :delay 330ms;
    :beep frequency=450 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 200ms;
    :beep frequency=660 length=80ms;
    :delay 200ms;
    :beep frequency=760 length=50ms;
    :delay 150ms;
    :beep frequency=860 length=100ms;
    :delay 300ms;
    :beep frequency=700 length=80ms;
    :delay 150ms;
    :beep frequency=760 length=50ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 300ms;
    :beep frequency=520 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 150ms;
    :beep frequency=480 length=80ms;
    :delay 500ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 220ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=200ms;
    :delay 300ms;

    :beep frequency=1020 length=80ms;
    :delay 300ms;
    :beep frequency=1020 length=80ms;
    :delay 150ms;
    :beep frequency=1020 length=80ms;
    :delay 300ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 420ms;

    :beep frequency=585 length=100ms;
    :delay 450ms;

    :beep frequency=550 length=100ms;
    :delay 420ms;

    :beep frequency=500 length=100ms;
    :delay 360ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 220ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=200ms;
    :delay 300ms;

    :beep frequency=1020 length=80ms;
    :delay 300ms;
    :beep frequency=1020 length=80ms;
    :delay 150ms;
    :beep frequency=1020 length=80ms;
    :delay 300ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 420ms;

    :beep frequency=585 length=100ms;
    :delay 450ms;

    :beep frequency=550 length=100ms;
    :delay 420ms;

    :beep frequency=500 length=100ms;
    :delay 360ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=500 length=60ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=500 length=60ms;
    :delay 350ms;
    :beep frequency=500 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=430 length=80ms;
    :delay 150ms;
    :beep frequency=380 length=80ms;
    :delay 600ms;

    :beep frequency=500 length=60ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=500 length=60ms;
    :delay 350ms;
    :beep frequency=500 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 150ms;
    :beep frequency=660 length=80ms;
    :delay 550ms;

    :beep frequency=870 length=80ms;
    :delay 325ms;
    :beep frequency=760 length=80ms;
    :delay 600ms;

    :beep frequency=500 length=60ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=500 length=60ms;
    :delay 350ms;
    :beep frequency=500 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=430 length=80ms;
    :delay 150ms;
    :beep frequency=380 length=80ms;
    :delay 600ms;

    :beep frequency=660 length=100ms;
    :delay 150ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=510 length=100ms;
    :delay 100ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=770 length=100ms;
    :delay 550ms;
    :beep frequency=380 length=100ms;
    :delay 575ms;



  9. #9

    Padrão

    essa da musica do mario é demais

    queria saber uma coisa.

    o q o cara faz da vida pra conseguiur fazer um script desse..

    mas foi legal


    o problema é que eu naum cahei essa função (netwatch) no meu MK

  10. #10

    Padrão

    Citação Postado originalmente por rubsom Ver Post
    ...eu naum cahei essa função (netwatch) no meu MK
    Submenu: /tool netwatch



  11. #11

    Padrão

    Cara, implanta o Nagios com o MRTG, axo que funcionaria bem, nao tenho certeza se ele tem a opcao de SMS, mas acredito que tenha sim.....



    flows, espero que tenha ajudado...