+ Responder ao Tópico



  1. #1

    Padrão Erro Php4 + apache

    Galera,

    estou tentando habilitar o php4 no meu servidor, os pacotes estao instalados, depois que eu acrescentei a linha LoadModules, ele esta dando erro.

    service httpd start

    [[email protected] conf]# service httpd start
    Iniciando httpd: [Wed Jul 30 16:01:56 2008] [warn] module php4_module is already loaded, skipping
    (98)Address already in use: make_sock: could not bind to address [::]:443
    no listening sockets available, shutting down
    Unable to open logs
    [FALHOU]


    o que pode ser?

    valeu

    Paulo

  2. #2

    Padrão

    Amigo,

    De uma olhada no httpd.conf se já não existe uma linha chamando o modulo antes da linha que você adicionou.

    []´s



  3. #3

    Padrão

    entao eu estava lendo uns foruns e li algo sobre nao precisar carregar o modulo do php no httpd.conf... pois ele ja carrega no arquivo php.conf que fica em httpd .... ai la ele carrega.

    Meu apache esta funcionando normal... ta com a lib do php no diretorio modules... e no arquivo php.conf esta correta a chamada.
    Verifiquei no httpd.conf e la tem o include do arquivo php.conf...

    esta tudo correto... nao estou entendendo o que pode estar acontecendo.

    valeu
    falowww

  4. #4

    Padrão

    Qual a versão do apache?

    normalmente eu coloco a tag LoadModule no httpd.conf, caso faça testes, remover do php.conf a tag do php4 e colocar direto no httpd.conf.