+ Responder ao Tópico



  1. #1

    Padrão Problemas na configuração do WebProxy

    Olá pessoal, boa noite, sou novo aqui e estou estudando o Mikrotik a pouco tempo, já tenho uma rede criada com dhcp ativo e controle de banda por Queetre, esses dias estive dando uma olhadinha no funcionamento do Webproxy aqui no site e encontrei alguns tópicos legais mas não detalham bem como funciona o Webproxy no mikrotik. O que acontece é o seguinte, fiz as configurações do proxy tudo ok, abilitei o proxy e até ai blz, mas quando redireciono o tráfego para a porta específica do proxy o acesso para... interessante que continuo pingando para a internet normalmente e meu msn e skype continua funcionando, já fucei as regras tudo e não encontrei nada.... alguem pode me ajudar???

  2. #2

    Thumbs up RE: Problemas na configuração do WebProxy

    Olá Amigo
    Bom dia,
    Já passei por esta situação também, logo quando comecei a trabalhar com o Mikrotik, existe aqui no Forum um passo a passo muito legal, com regras e quase todas as configurações com imagem das janelas, segue o link abaixo para visualização deste guia!

    Tutoriais/Wireless/guia-passoa-passo-mikrotik - UnderLinux Wiki

    Com certeza vai ser uma mão na roda para você!

    Espero Ter te ajudado.

    Valeu!



  3. #3

    Padrão

    Uma coisa a se fazer depois de rever suas regras de redirecionamento é postá-las para que possámos ajudá-lo.

    /ip firewall nat add chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=redirect to-port=3128



  4. #4

    Padrão

    Citação Postado originalmente por paulornaraujo Ver Post
    Olá Amigo
    Bom dia,
    Já passei por esta situação também, logo quando comecei a trabalhar com o Mikrotik, existe aqui no Forum um passo a passo muito legal, com regras e quase todas as configurações com imagem das janelas, segue o link abaixo para visualização deste guia!

    Tutoriais/Wireless/guia-passoa-passo-mikrotik - UnderLinux Wiki

    Com certeza vai ser uma mão na roda para você!

    Espero Ter te ajudado.

    Valeu!

    Cara já fiz tudo que tem nesse tutorial, estava tudo ok, mas o problema continua, já verifiquei o redirecionamento e está tudo certo. Quando ativo o redirecionamento paro de acessar pela web, consigo resposta de ping para sites e meu skype continua funcionando, mas não navego paginas nenhuma....



  5. #5

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Uma coisa a se fazer depois de rever suas regras de redirecionamento é postá-las para que possámos ajudá-lo.

    /ip firewall nat add chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=redirect to-port=3128

    Amigo, desculpa pela demora é que estive viajando.
    Então, sempre que ativo o redirecionamento paro de acessar paginas na web.
    COnsigo resposta de Ping para sites, e meu skype continua funcionando, mas não consigo navegar...

  6. #6

    Padrão

    Posta aqui a sua regra de redirecionamento, vc não está bloqueando alguma porta não?



  7. #7

    Padrão Regra de redirect

    chain=dstnat protocol=tcp dst port=80 in interface=clientes action=redirect to ports=3128

  8. #8

    Padrão

    Citação Postado originalmente por palozo Ver Post
    Olá pessoal, boa noite, sou novo aqui e estou estudando o Mikrotik a pouco tempo, já tenho uma rede criada com dhcp ativo e controle de banda por Queetre, esses dias estive dando uma olhadinha no funcionamento do Webproxy aqui no site e encontrei alguns tópicos legais mas não detalham bem como funciona o Webproxy no mikrotik. O que acontece é o seguinte, fiz as configurações do proxy tudo ok, abilitei o proxy e até ai blz, mas quando redireciono o tráfego para a porta específica do proxy o acesso para... interessante que continuo pingando para a internet normalmente e meu msn e skype continua funcionando, já fucei as regras tudo e não encontrei nada.... alguem pode me ajudar???
    seu problema é no proxy ou web-proxy? vai em ip >>proxy e ve se ele ta ativado, se estiver desativa. deixe habilitado apenas o web-proxy. e esta clicado o campo transparent proxy? da um print screen na sua tela e posta aqui pra gente dar uma olhada...
    é possivel tb que, depois de tanto tempo, voce ja tenha resolvido o problema, em caso de positivo, voce poderia postar aqui como voce resolveu ...
    Última edição por celsocw; 04-09-2008 às 00:16.