+ Responder ao Tópico



  1. #1

    Padrão Cisco 1721 Multlink por pacotes

    Alguem ai pode me dar um help em um cisco 1721 preciso fazer um multilink routeamento por pacotes , a coisa esta meio urgente ,
    Agradeço desde ja a todos

  2. #2

    Padrão

    segue exemplo

    Código :
     
    interface Multilink1
       ip address XXX.XXX.XXX.XXX 255.255.255.252
       no cdp enable
       ppp multilink
       ppp multilink fragment disable
       ppp multilink group 1
    !
    interface Serial2/0/0
       bandwidth 2048
       no ip address
       encapsulation ppp
       no cdp enable
       ppp multilink
       ppp multilink group 1
    !
    interface Serial2/0/1
       no ip address
       encapsulation ppp
       no cdp enable
       ppp multilink
       ppp multilink group 1
    !
    ip route 0.0.0.0 0.0.0.0 YYY.YYY.YYY.YYY

    é isso ai !



  3. #3

    Padrão

    Beleza so não entendi como criar esta interface mulitlink
    no site da cisco tem uma documentação com algo assim seria isto ( multilink virtual-template 1 ) seria isto para criar a interface multilink

  4. #4

    Padrão

    Código :
    #conf t
    #interface Multilink 1
    #....
    #....



  5. #5

    Padrão

    Hum saquei a parada é isto, mesmo preciso treinar meu ingles porque esta um lixo , valeu amigo , salvou meu provedor de uma blecaut geral . amanha cedo vou implementar o bixo , so lembrando , roteamento por pacotes não preciso contactar a operadora de meu link certo !?

  6. #6

    Padrão

    depende do serviço q ela vai te entregar.. se for multilink, ela precisa fazer multilink do lado dela tambem...

    se for apenas por pacote (sem multilink), ela tambem precisar fazer o mesmo do lado dela..

    no seu caso existem 3 tipos de balance:

    - ppp multilink
    - por pacote
    - por destino

    o melhor é o multilink !!



  7. #7

    Padrão

    Bem falei com aquele maldito 0800 da operadora quando o tecnico deles estava no local instalando hoje meu teceiro link de 2 megas totalizando 6 megas o cara disse que se for por pacotes não preciso contactar o meu gestor de negocios , e se por por destino sim preciso contactalo , agora fiquei perdido sera que vou ter contata-los , e outra duvida hoje tenho 205 clientes media de 85% destes clientes são 128k com 4 mega o bixo abre o bico é isto mesmo , tenho um proxy squid mas acho que não cheguei a uma configuração ideal para ele !

  8. #8

    Padrão

    0800 = NADA !

    faça uma conferencia com seu gerente de contas, e faça ele colocar na conferencia uma pessoa da area tecnica, pra esclarecer qual tipo de balanceamento eh feito em seu link...

    a configuração de balanceamento por pacote eh simples tambem:

    Código :
    interface Serial 2/0/0
       bandwidth 2048
       description **** LINK 001 ****
       ip addres 200.200.200.2 255.255.255.252
       .....
       load-sharing per-packet
    !
    interface Serial 2/0/1
       bandwidth 2048
       description **** LINK 002 ****
       ip addres 200.200.200.6 255.255.255.252
       .....
       load-sharing per-packet
    !
    interface Serial 2/0/2
       bandwidth 2048
        description **** LINK 003 ****
        ip addres 200.200.200.10 255.255.255.252
        .....
       load-sharing per-packet
     !
    ip route 0.0.0.0 0.0.0.0 Serial2/0/0 200.200.200.1
    ip route 0.0.0.0 0.0.0.0 Serial2/0/1 200.200.200.5
    ip route 0.0.0.0 0.0.0.0 Serial2/0/2 200.200.200.9

    só isso

    ele vai distribuir o trafego igualmente entre os 3 links... ja usei este balanceamento aqui.. funcioa blz.. mas Multilink tem um aproveitamento melhor ... !! se nao for multilink, veja possibilidade deles usarem multilink !



  9. #9

    Padrão

    Cara vou agradecendo a ajuda e a disponibilidade de ajudar ( agora são 03:07 do dia 02 agosto de 2008 pra deixar registrado ) são poucos que acredito ter esta disponibilidade de ajudar assim com este intusiasmo , ja faz um tempo que queria colaborar mas ativamente com o a underlinux , com um exemplo destes do nosso amigo ai em cima , me motivou ainda mas , estou me preparando para a LPI-1 dia 13 de dezembro é minha prova , Liberdade a todos é a Filosofia . assim que tiver conhecimento suficientemente vou faze-lo .!

    Desde ja agradeço a todos

  10. #10

    Padrão

    Cara o seguinte o link da seial1 não levanta não consigo sair por ela o que pode estar errado ai está a conf

    !
    hostname Router
    !
    !
    memory-size iomem 15
    ip subnet-zero
    ip name-server 200.153.0.68
    ip name-server 200.153.0.196
    !
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    ip address 201.91.21.104 255.255.255.0 secondary
    ip address 189.56.80.70 255.255.255.0
    speed auto
    !
    interface Serial0
    description LINK 001
    bandwidth 2048
    ip address 189.56.182.170 255.255.255.252
    encapsulation ppp
    !
    interface Serial1
    description LINK 002
    bandwidth 2048
    ip address 201.91.37.110 255.255.255.252
    encapsulation ppp
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0 189.56.182.169
    ip route 0.0.0.0 0.0.0.0 Serial1 201.91.37.109
    no ip http server



  11. #11

    Padrão

    esqueceu do load-sharing per-packet em cada SERIAL !!!

  12. #12

    Padrão

    qando aplico ele me retorna este erro

    Router(config-if)#load-sharing per-packet
    ^
    % Invalid input detected at '^' marker.

    Router(config-if)#



  13. #13

    Padrão

    ooppss, falha minha...

    é:

    Código :
    ip load-sharing per-packet

  14. #14

    Padrão

    Tinha faltado habilitar o ip cef tambem , mas mesmo assim meu link na serial não funciona , talves seja a ponta da operadora que não esteja configurado , a alguma outra maneira destes dois links funcionarem , neste routeador ?! cisco 1721 .
    Ja estou ficando de cabelo em pé com isto .



  15. #15

    Padrão

    confirma se o link da seria2 esta ativo.. pq a configuração eh bem simples.. e funciona...

    ja vi gente colocando 8mb em 1721..

    ja usei um desses até 4mb ...

  16. #16

    Padrão

    Problema resolvido minha operadora ( telefonica ) , não tinha setado as rotas para esta LP agora ja esta tudo ok
    Obrigado pela ajuda e pela atenção ,