+ Responder ao Tópico



  1. amigos, bom montei meu servidor mikrotik para substituir o brasilfw, bom meus clientes atuais recebem por dhcp e com mascaras 30, bom conseguir fazer tudo no mikrotik, mais os clientes que tem aparelhos, tive que ir um a um implantar os ips, pois o dns que aparece antes era assim

    ip 10.15.1.2
    sub 255.255.255.252
    gatway 10.15.1.1
    dns 10.15.1.1

    agora,
    10.15.1.2
    sub 255.255.255.252
    gatway 10.15.1.1
    dns (aki dns da brasil telecom)

    entao quando tento colocar igual ao meu antigo ele ping mais nao navega, o que posso fazer?? tenho medo que toda vex que for trocar de link ou algo vou ter que trocar todos os clientess!!

  2. Para que possar fazer do ip do servidor o dns, podes fazer isto:

    /ip dns set allow-remote-requests=yes

    /ip dns static add name=192.168.1.1 address=192.168.1.1



  3. Blzzz, vou fazer um teste em um servidor de bancada para nao prejudicar, valeu amigao!!! dando serto ou errrado posto aki!!

  4. como toda minha config faco no winbox fiz assim
    ip>dns>static>settings
    dai coloquei o dns primario e secundario e marquei allow remote request
    parecido com o que o amigo acima descreveu
    funciona assim aki



  5. Citação Postado originalmente por camaralink Ver Post
    como toda minha config faco no winbox fiz assim
    ip>dns>static>settings
    dai coloquei o dns primario e secundario e marquei allow remote request
    parecido com o que o amigo acima descreveu
    funciona assim aki
    Vou tentar tb, mais somente amanhaahhh, caras estou moido, ja +- umas 12 noites que quando durmo, durmo somente umas 3 hsss,,,,,,

    pois no brazilfw que éh facinho mexer era assim, eu fazia uma rede para cada usuario, (como to fazendo aki,) so uqe aki nao tava conseguindo colocar o dns do gatway, somente o da operadora hehehe, mais ovu tentar simmm, e ja vou dar uma organizada, bahhh é muita coisaa quando se faz ip por ip, vam em arp, cadastra, vai em address, coloca o ip que vc quer para o cliente, ai vai em queue, cadastra nome e banda, ai vai em dhcp server--> network, coloca a rede que vc quer criar, a i vai em lease, amarra o mac ao ip, ai depois disso tudo vai em firewall e cria a regra idempedente da conexao simultaneah, hehehehe trabalho, nunca aprendi tanto,!@






Tópicos Similares

  1. Respostas: 1
    Último Post: 07-02-2012, 17:59
  2. Respostas: 3
    Último Post: 07-10-2010, 19:53
  3. repassar o ip dos DNS para os clientes
    Por walterney no fórum Redes
    Respostas: 1
    Último Post: 26-08-2009, 19:25
  4. Configuração do dns para rede interna
    Por Wal no fórum Servidores de Rede
    Respostas: 9
    Último Post: 12-01-2005, 21:43
  5. Dúvidas sobre o funcionamento correto do DNS
    Por Wal no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2003, 05:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L