Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal, tenho um servidor mkt que recebe, roteia e joga os pacotes devolta pela mesma interface,
    explicando melhor, chega com ip dedicado na ether1 e sai pela mesma ether1 roteando para 192.168.5.0/24

    mas a unica coisa que nao funciona é o msn, se deixar o msn aberto sem escrever nada ele não cai, mas se alguem puchar conversa e talz q escreva alguma coisa ele cai, o restante ta tudo normal, até cache to fazendo

    tentei colocar essas regras

    / ip firewall mangle
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="Estabilizando MSN" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes

    mas tbem ficou na mesma coisa,
    alguem tem ideia do que pode ser?

  2. Citação Postado originalmente por gzanatta00 Ver Post
    pessoal, tenho um servidor mkt que recebe, roteia e joga os pacotes devolta pela mesma interface,
    explicando melhor, chega com ip dedicado na ether1 e sai pela mesma ether1 roteando para 192.168.5.0/24

    mas a unica coisa que nao funciona é o msn, se deixar o msn aberto sem escrever nada ele não cai, mas se alguem puchar conversa e talz q escreva alguma coisa ele cai, o restante ta tudo normal, até cache to fazendo

    tentei colocar essas regras

    / ip firewall mangle
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="Estabilizando MSN" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes

    mas tbem ficou na mesma coisa,
    alguem tem ideia do que pode ser?
    Suas regras estão todas desabilitadas disabled=yes



  3. sim eu desabilitei agora, pq não funcionou!

    alguma sugestao?

  4. Já viu a MTU???



  5. Olá,

    você está usando PPPoE nos clientes?
    Principalmente for ADSL deixe a MTU em 1452, como você já deixou, mas crie um perfil no PPP desabilitando Encriptação e Compressão.






Tópicos Similares

  1. Proxy Transparente HTTPS Problema com MSN
    Por tabajara no fórum Servidores de Rede
    Respostas: 14
    Último Post: 25-04-2005, 14:12
  2. Problemas com MSN e NAT
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 17-02-2005, 08:01
  3. Tenho um problema com MSN
    Por robson_alves no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2004, 15:04
  4. Problema com MSN messeger no SQUID
    Por fjacunha no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2004, 16:10
  5. problemas com msn
    Por Mandrak no fórum Redes
    Respostas: 5
    Último Post: 22-09-2003, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L