Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão problemas com msn

    pessoal, tenho um servidor mkt que recebe, roteia e joga os pacotes devolta pela mesma interface,
    explicando melhor, chega com ip dedicado na ether1 e sai pela mesma ether1 roteando para 192.168.5.0/24

    mas a unica coisa que nao funciona é o msn, se deixar o msn aberto sem escrever nada ele não cai, mas se alguem puchar conversa e talz q escreva alguma coisa ele cai, o restante ta tudo normal, até cache to fazendo

    tentei colocar essas regras

    / ip firewall mangle
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="Estabilizando MSN" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes

    mas tbem ficou na mesma coisa,
    alguem tem ideia do que pode ser?

  2. #2

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    pessoal, tenho um servidor mkt que recebe, roteia e joga os pacotes devolta pela mesma interface,
    explicando melhor, chega com ip dedicado na ether1 e sai pela mesma ether1 roteando para 192.168.5.0/24

    mas a unica coisa que nao funciona é o msn, se deixar o msn aberto sem escrever nada ele não cai, mas se alguem puchar conversa e talz q escreva alguma coisa ele cai, o restante ta tudo normal, até cache to fazendo

    tentei colocar essas regras

    / ip firewall mangle
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="Estabilizando MSN" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!1863 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes
    add chain=forward in-interface=Link protocol=tcp dst-port=!5190 tcp-flags=syn \
    action=change-mss new-mss=1452 comment="" disabled=yes

    mas tbem ficou na mesma coisa,
    alguem tem ideia do que pode ser?
    Suas regras estão todas desabilitadas disabled=yes



  3. #3

    Padrão

    sim eu desabilitei agora, pq não funcionou!

    alguma sugestao?

  4. #4
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Já viu a MTU???



  5. #5
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Olá,

    você está usando PPPoE nos clientes?
    Principalmente for ADSL deixe a MTU em 1452, como você já deixou, mas crie um perfil no PPP desabilitando Encriptação e Compressão.

  6. #6

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Olá,

    você está usando PPPoE nos clientes?
    Principalmente for ADSL deixe a MTU em 1452, como você já deixou, mas crie um perfil no PPP desabilitando Encriptação e Compressão.
    não não tenho link dedicado recebo por um cabo de rede mtu 1500