+ Responder ao Tópico



  1. Boa Tarde a todos!, Sou novo aki no fórum e tbm novato em MK por isso me desculpem a ingenuidade da pergunta. Bom pessoal é o seguinte, tenho um Router RB600 com 4 cartões Atheros AR5413de 400Mw ligados a 4 antenas setorial 90° Hyperlink 17Dbi e Mikrotik Level 4. No momento estou usando o Speedy para testa-la, antes que chegue nosso link de 1Mbps full da Telefônica. Consegui fazer a configuração padrão, que fui acompanhando no guia passo-a-passo, postado aki no forum, Mais é o seguinte, eu tava pretendendo fechar meus clientes por MAC; PPPOE e FIXA IP, fiz o seguinte criei uma Bridge e liberei uma faixa de IP (192.168.3.0/24) e uni todos os cartões nessa bridge e usava ela no pppoe, criei um Pool com os seguinte ip (192.168.10.0-192.168.10.254) e depois criei o DHCP com esse Pool, o problema é o seguinte, quando o cliente acessava a minha rede ele recebia o endereço do DHCP (192.168.10.XXX) e quando fazia a autenticação no PPPOE ele não recebia o ip que eu fixei no PPPOE (192.168.3.XXX) mesmo assim conseguia acesso a internet, dessa forma eu não conseguia fazer o controle de banda pelo Queues pq o ip dele não fixava, resolvi então Mudar o Pool para a mesma faixa de IP do PPPOE (192.168.3.XXX) mudei tbm no Networks do DHCP SERVER e tbm no Networks eu coloquei os DNS do speedy da Telefônica até ai deu tudo certo o cliente conectava e já recebia o o endereço (192.168.3.XXX) designado para ele o controle de banda deu certo depois de ter feito isso, ai veio mais um problema!!!! Descobri que dessa forma que eu fiz o DHCP, o cliente nem precisava conectar o PPPOE que a net já estava liberada era só ligar o computador que já tinha a Net isso me deixo frustrado, por que a minha intenção inicial era a seguinte CLIENTE (com mac liberado)>CONECTA NA MINHA REDE WI-FI >> RECEBE O IP FIXO DELE (192.168.3.XXX) >> ALTENTICA NO PPPOE E CONTINUA COM O MESMO IP. Gostaria de saber tem como eu fazer isso? Se existe algum tutorial que explique isso?.
    Será que alguém pode me ajudar nesse caso? Obrigado há você que pelo menos leu a pergunta na intenção de ajudar... vlw mesmo.

  2. para pppoe .. voce nao precisar usar DHCP !! o cliente nem precisar ter o TCP instalado na placa de rede wireless !!!

    fica mais seguro ainda !!



  3. O Ip que voce atribuir para o cliente em seu PPPOE vai ser atribuido pelo servidor a conexao PPPOE criada no PC do cliente e não a placa de rede. Esta pode ficar configurada para receber o ip automaticamente. Uso assim e o controle de bande funciona blz. Para cadastrar o MAC, coloca o mac da placa em Caller ID:, assim mesmo que seja fornecida a senha a outra pessoa, esta não vai conseguir se autenticar com um mac diferente.
    Última edição por Mirandapb; 10-08-2008 às 09:03.

  4. É isso aí!

    Quem usa PPPoE não precisa ativar o DHCP. Além disso o cliente pode ficar fora do controle de banda, pode começar a navegar pelo IP do DHCP em vez do IP atribuído no PPPoE. Já vi isso acontecer.



  5. Vlw a todos que me ajudarão, fiz oq me disseram e tirei o o DHCP desde o Pool até o Network, mais ainda consigo conectar somente digitando um ip de qualquer cliente e o DNS do speedy, mesmo sem o DHCP e sem o cliente precisar fazer a Autenticação via PPPOE. Fiz oq a Miranda me passou e coloquei o MAC do cliente em Caller ID isso ajudou bastante , pois não tem como outro MAC acessar o PPPOE sem ter o MAC do cliente, vlw Miranda. Vlw a todos que ajudarão ai... Se puderem me ajudar nesse outro problema eu ficaria muito grato!!!!

    O Outro problema é o seguinte: Depois de excluir o servidor DHCP os cliente depois que conecta mesmo com o PPPOE e conexão deles ficão como Nula e Ilimitada! oq devo fazer para mudar isso?
    será que terei que ativar dinovo o DHCP?
    Última edição por elvisleal; 11-08-2008 às 09:09.






Tópicos Similares

  1. Respostas: 1
    Último Post: 06-10-2011, 07:21
  2. DHCP Pegando mesmo IP do hotspot
    Por Lisboa no fórum Redes
    Respostas: 10
    Último Post: 26-08-2010, 15:25
  3. tempo no dhcp pega de ip
    Por bouncer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-09-2003, 12:00
  4. Não consigo logar com DHCP depois que migrei do w2k pro win9
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 12:48
  5. Não consigo conectar no mysql
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-04-2003, 13:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L