Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Pessoal,
    Sou novo aqui no forum e estou precisando muito de uma informação. Uso um servidor mikrotik e faço o controle de banda dos clientes. Já criei scripts para liberar a banda das 22:00 h às 8:00 h do dia seguinte e funciona perfeitamente. Agora gostaria de criar uma regra/script para liberar a banda nos sabados e domingos até as 16:00 h, ou seja, libera sexta feira as 22:00 e volta a limitar a partir das 16:00 do sabado...
    Resumindo, quero liberar a banda nos sabados e domingos durante uma parte do dia.
    Me ajudem ai pessoal, pois nao encontrei nenhum script relacionado neste caso especifico.
    Ficarei muito grato. Desde já agradeço a todos !!

  2. Citação Postado originalmente por ROBERTO123 Ver Post
    Olá Pessoal,
    Sou novo aqui no forum e estou precisando muito de uma informação. Uso um servidor mikrotik e faço o controle de banda dos clientes. Já criei scripts para liberar a banda das 22:00 h às 8:00 h do dia seguinte e funciona perfeitamente. Agora gostaria de criar uma regra/script para liberar a banda nos sabados e domingos até as 16:00 h, ou seja, libera sexta feira as 22:00 e volta a limitar a partir das 16:00 do sabado...
    Resumindo, quero liberar a banda nos sabados e domingos durante uma parte do dia.
    Me ajudem ai pessoal, pois nao encontrei nenhum script relacionado neste caso especifico.
    Ficarei muito grato. Desde já agradeço a todos !!
    Tem jeito de vc me passar as regras que vc usa pra liberar por horario??

    Aki quero liberar a banda das meia noite ate as 6 da manha...

    falow forte abraço



  3. Aqui vai o script para banda total liberada de 00:00 ás 6:00, todos os dias. Executando-a automaticamente. Você ajusta ela de acordo com suas necessidades:

    SCRIPTS DE LIBERAÇÃO DE BANDA (habilita e desabilita):

    / system script

    add name="queue_disable" source="/queue simple { disable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find \
    name=LIBERA_TUDO\] }" \
    policy=ftp,reboot,read,write,policy,test,winbox,password

    AGENDAMENTO:

    / system scheduler

    add name="enable" on-event=queue_enable start-date=jan/21/2006 \
    start-time=00:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=queue_disable start-date=jan/21/2006 \
    start-time=06:00:01 interval=1d comment="HABILITA E DESABILITA TODA A \
    BANDA" disabled=no

    REGRA DE LIBERAÇÃO DA BANDA:

    / queue simple
    add name="LIBERA_TUDO" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=6000000/6000000 \
    total-queue=default-small disabled=yes

    Resumindo:

    1 regra são os scripts para ligar e desligar a regra de liberação de banda.

    2 regra são os agenda mentos. Liga ás 00:00 e desliga ás 06:00, todos os dias.

    3 regra é o quanto de banda vai ser liberado. No exemplo acima são 6MB de up e down para todo mundo.



    Att, Roberto

  4. Gostei dessa regra tua ai,ela funciona em hotspot?



    Citação Postado originalmente por ROBERTO123 Ver Post
    Olá Pessoal,
    Sou novo aqui no forum e estou precisando muito de uma informação. Uso um servidor mikrotik e faço o controle de banda dos clientes. Já criei scripts para liberar a banda das 22:00 h às 8:00 h do dia seguinte e funciona perfeitamente. Agora gostaria de criar uma regra/script para liberar a banda nos sabados e domingos até as 16:00 h, ou seja, libera sexta feira as 22:00 e volta a limitar a partir das 16:00 do sabado...
    Resumindo, quero liberar a banda nos sabados e domingos durante uma parte do dia.
    Me ajudem ai pessoal, pois nao encontrei nenhum script relacionado neste caso especifico.
    Ficarei muito grato. Desde já agradeço a todos !!



  5. Citação Postado originalmente por gulinhaster Ver Post
    Gostei dessa regra tua ai,ela funciona em hotspot?
    Para fazer isto no hotspot tens que chamar a regra usando a aba scripts do profile dos usuários






Tópicos Similares

  1. Como Liberar Banda Apenas nos Fins de Semana
    Por alexandre153 no fórum Redes
    Respostas: 4
    Último Post: 26-04-2009, 11:07
  2. Como Liberar Banda Apenas nos Fins de Semana
    Por alexandre153 no fórum Redes
    Respostas: 0
    Último Post: 25-04-2009, 20:43
  3. Respostas: 1
    Último Post: 06-02-2009, 13:13
  4. Como liberar banda de madrugada?
    Por adepad no fórum Redes
    Respostas: 4
    Último Post: 30-07-2008, 07:09
  5. Respostas: 2
    Último Post: 13-10-2007, 02:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L