+ Responder ao Tópico



  1. #1

    Padrão Vmware não reconhece a memória do meu serivdor

    Bom dia galera, estou com um probleminha aqui e gostaria de saber se alguém pode me ajudar?
    Estou com um servidor Dell Quad Core, com 8gb de memória ram e com o Red Hat Enterprise 5 instalado, instalei o vmware server versão VMware-server-1.0.6-91891.tar.gz.
    Tudo está funcionando corretamente, estou acessando o servidor de um cliente windows e já instalei 2 máquina virtuais para teste, ambas de 32 bits, mas não consigo instalar máquinas com S.O.s de 64 bits e o outro probleme é que quando vou escolher a quantidade de memória para uma máquina virtual, a Vmware só mostra 4 gb de memória ram em vez de 8gb.

    Obrigado

    Leandro Moura

  2. #2

    Padrão

    Boa Noite Leandro,

    Olha.. também vou pesquisar para ver o que ocorre... mas pode ser que devido ao VMSERVER ser free tenha alguma limitação. Se o Sistema operacional for o Linux como base e como você disse que são para servidores... e pela máquina(incrível por sinal) recomendo o Uso do XEN.

    Mas de qualquer forma, tentarei resolver o seu problema.

    Abraços

    leonardo grilo
    leogrilo.wordpress.com



  3. #3

    Padrão

    Valeu ai pela dica Leonardo, eu tava lendo depois que postei este tópico que o vmware so reconhece acima de 4gb a partir da versão 2.0 que ainda está como versão beta...
    De qualquer forma ai Obrigado...
    To estudando sobre isto, qualquer dúvida posta ai pra gente
    abraço