+ Responder ao Tópico



  1. Olá pessoal,

    Baixei a versão atual do Open SuSe, instalei e está funcionando direitinho.

    Para rodar o compiz fusion, instalei o nvidia card. O Compiz funciona ok, mas desde então o Firefox carrega mas não abre.
    Quanto tento rodar via konsole, retorna o seguinte:

    leandro@linux-mucw:~> firefox
    Could not find compatible GRE between version 1.9b5 and 1.9b5.
    o mesmo ocorre com o usuário root.

    Já pesquisei a respeito e não encontrei uma solução. Alguém pode me ajudar?
    Desde já agradeço;

  2. Olá pessoal!

    achei finalmente a solução para o esse problema:

    está no seguinte fórum: Firefox - openSUSE Forums

    Resumindo:
    No YaST, entre em Repositórios de Software/Adicionar/URL específica
    (busque a URL da sua versão do SuSE aqui: Additional YaST Package Repositories - openSUSE)
    Em sequida, no YaST, entre em Gerenciamento de Software, procure pro Mozilla Firefox e instale a versão atual.

    No meu caso, foi necessário desinstalar o firefox que estava aqui e reinstalar pelo YaST. Para desinstalar, basta executar o comando
    sudo zypper remove firefox
    esse comando deve pedir a senha do root.

    Caso nada disso resolva, leia o fórum de onde peguei essas informações, pois lá há mais instruções que não precisei seguir.

    Abraços






Tópicos Similares

  1. Winbox não abre, apos a atualização de RB!!
    Por keniocesar no fórum Redes
    Respostas: 3
    Último Post: 07-03-2011, 19:35
  2. firefox não abre paginas de php
    Por musashi no fórum Servidores de Rede
    Respostas: 21
    Último Post: 21-07-2005, 15:55
  3. Instalação de cartao PCMCIA
    Por thiagozprado no fórum Redes
    Respostas: 1
    Último Post: 13-02-2005, 16:05
  4. LILO após instalação de win 98
    Por duker no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2004, 06:43
  5. Respostas: 2
    Último Post: 27-08-2003, 08:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L