+ Responder ao Tópico



  1. #1

    Padrão problemas com roteamento

    olá pessoal estou com um probleminha aqui pegamos com a embratel um link fibra optica e min passaram uma classe de ip diferente do gateway por ex. ip 192.168.0.24/29 e gw 192.168.1.23 tenho o mikrotik licenciado 3.11 configuro e não funciona mail quando coloco no linux ou no windows funciona direitinho alguem pode min ajudar?

    desde já muito obrigado

  2. #2

    Padrão

    amigo olha se colocou o gateway em ip-routes, e tb o dns em ip-dns. blz



  3. #3

    Padrão

    Citação Postado originalmente por jnveiga Ver Post
    olá pessoal estou com um probleminha aqui pegamos com a embratel um link fibra optica e min passaram uma classe de ip diferente do gateway por ex. ip 192.168.0.24/29 e gw 192.168.1.23 tenho o mikrotik licenciado 3.11 configuro e não funciona mail quando coloco no linux ou no windows funciona direitinho alguem pode min ajudar?

    desde já muito obrigado
    Passa os dados corretos pra gente poder analisar o que pode ta ocorrendo.

  4. #4

    Padrão

    pessoal o ip é apenas exenplo ok

    ip: 192.168.100.24/29
    gw: 192.168.0.129
    dns: 200.255.255.66

    configuro tudo certinho no mikrotik mais não funciona mais quando configuro no windows ou no linux "debian" ele funciona direitinho

    eu tinha a ver 2.9.27 krack e naum funcionava então para regularisar meu mk e tentar resolver isso comprei a ver. 3.11
    quando vou colocar a rota ip/route tenho como especificar qual placa setar para a rota mai mesmo assim não funciona

    desde já obrigado pela atenção de todos



  5. #5

    Padrão

    Citação Postado originalmente por jnveiga Ver Post
    ...

    ip: 192.168.100.24/29
    gw: 192.168.0.129
    dns: 200.255.255.66

    configuro tudo certinho no mikrotik mais não funciona...
    Olha amigo, façamos o seguinte:

    ether1 = recebe link de internet
    ether2 = envie link para os clientes

    /ip add add address=10.112.1.2/29 interface=ether1 comment="link"
    /ip add add address=192.168.0.1/24 interface=ether2 comment="rede"

    /ip route add gateway=10.112.1.1
    /ip dns set primary-dns=200.223.0.83 allow-resquest=yes
    /ip dns static add name=192.168.0.1 address=192.168.0.1

    /ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade comment="compartilhamento" disabled=no

    Com isto aí você vai conseguir, agora tem que informar os ips certinho. Outra coisa é obervar em /ip route se o gw foi atribuído a interface ether1.

  6. #6

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Olha amigo, façamos o seguinte:

    ether1 = recebe link de internet
    ether2 = envie link para os clientes

    /ip add add address=10.112.1.2/29 interface=ether1 comment="link"
    /ip add add address=192.168.0.1/24 interface=ether2 comment="rede"

    /ip route add gateway=10.112.1.1
    /ip dns set primary-dns=200.223.0.83 allow-resquest=yes
    /ip dns static add name=192.168.0.1 address=192.168.0.1

    /ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade comment="compartilhamento" disabled=no

    Com isto aí você vai conseguir, agora tem que informar os ips certinho. Outra coisa é obervar em /ip route se o gw foi atribuído a interface ether1.

    oi amigo seguinte o mk está filé rodando direitinho no link antigo mais no link novo não funcionou ai o meu ex.

    /ip add add address=10.112.1.2/29 interface=ether1 comment="link"
    /ip route add gateway=10.112.5.1

    o gatway q a embratel min passou é diferente o meu range de ip



  7. #7

    Padrão

    Você tem que ver isto com a embratel. Se você observou, quando você add um gw, o proprio mikrotik aponta para a interface que o gw pertence e no teu caso, acredito, está como unknow, ou seja, desconhecido.