+ Responder ao Tópico



  1. Pessoal,
    Troquei minha MB agora a pouco, continuei com o mesmo hd, processador e memória, mas tá dando o seguinte erro:

    Loading system with initrd
    Uncompressing Linux...Ok, booting the kernel
    ERROR: Could not find disk!
    Please attach it somewhere else.



    Meu HD é SATA... funcionava na outra MB da Gigabyte... agora coloquei essa da ASUS, ele é identificado no setup normal, mas dá esse erro no MK.. tenho que configurar alguma coisana BIOS?

    Desculpe pessoal, admito que ainda não procurei no fórum todo...pq tá tudo parado aqui e estou com certa urgencia... agradeço muito se alguém puder me dar uma luz!

    Abs

  2. Ricardo,
    provavelmente essa Motherboard usa um controlador Sata que o MK não está reconhecendo. Tentou instalar a versão 3 e manter as configurações anteriores?? Claro a versao que estava antes mantenha a mesma.



  3. Obrigado pela força Breno,

    Realemte o problema era de compatibilidade com a controladora SATA da MB.
    Entretanto, não precisei mudar a versão do Mk para solucionar. Mudei as configurações no setup da máquina nas opções de "IDE Configuration" e aí o Mk iniciou 100%!
    Obrigado!
    Abraços!






Tópicos Similares

  1. MK não inicia
    Por marcelomg no fórum Redes
    Respostas: 7
    Último Post: 06-11-2006, 08:40
  2. Squid não inicia
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2003, 14:02
  3. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05
  4. Não inicia.
    Por vandemberg no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-04-2003, 13:31
  5. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L