Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Uso CPU RouterBoard Mikrotik

    Qual o uso de CPU ideal e o tolerável em uma RouterBoard Mikrotik?
    Apartir de qto eu começo a ter problemas?
    Quais os problemas q o uso mto alto de CPU gera?

    Obrigado.

  2. #2

    Padrão

    Depende do clock da sua RB.
    Por exemplo, se sua RB é uma RB433AH que tem 800Mhz de clock e consegue processar incríveis 135.000 pps (pacotes por segundo)
    Daí vc faz uma verificação de uso de sistema. Por exemplo. Se essa routerboard é usada pra ponto de acesso
    de cliente em 2,4ghz, sabemos que 2,4Ghz não passa mais que 200pps, supondo vc usar 3 cartões em 2,4Ghz o
    máximo que vai trafegar na sua rede é pouco mais de 600pps. Isso pra CPU dessa RB433AH num é nada.
    Agora, se você pegar a mesma RB e colocá-la para fazer roteamento, usando as interfaces ether, com BGP,
    balanceamento, ou hotspot ou ppoe, onde o tráfego é bme maior. Sua CPU estará usando bem mais recursos.
    CPU acima de 80% já podemos preocupar um pouco, acima de 90% pode preocupar mais, já em 100% tem algo errado.

    []'s



  3. #3

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Depende do clock da sua RB.
    Por exemplo, se sua RB é uma RB433AH que tem 800Mhz de clock e consegue processar incríveis 135.000 pps (pacotes por segundo)
    Daí vc faz uma verificação de uso de sistema. Por exemplo. Se essa routerboard é usada pra ponto de acesso
    de cliente em 2,4ghz, sabemos que 2,4Ghz não passa mais que 200pps, supondo vc usar 3 cartões em 2,4Ghz o
    máximo que vai trafegar na sua rede é pouco mais de 600pps. Isso pra CPU dessa RB433AH num é nada.
    Agora, se você pegar a mesma RB e colocá-la para fazer roteamento, usando as interfaces ether, com BGP,
    balanceamento, ou hotspot ou ppoe, onde o tráfego é bme maior. Sua CPU estará usando bem mais recursos.
    CPU acima de 80% já podemos preocupar um pouco, acima de 90% pode preocupar mais, já em 100% tem algo errado.

    []'s
    Então amigo, a minha é uma RB133 Clock de 175Mhz
    Ela é prá 3 cartões, mas eu só uso 2.
    Um deles é um Ponto-a-Ponto 5.8Ghz
    O outro é um AP+WDS 2.4Ghz

    O uso de CPU não chega a 80%
    Então posso concluir q ela está "livre" ou seja, não preciso trocar com uma com mais processamento?

    Se sim, então o meu problema deve ser o cartão 2.4Ghz sobrecarregado?

    Pq em determinados horários, tenho perdas de pacote, ping alto, lentidão...


    Conto com a ajuda dos amigos do fórum, Obrigado.

  4. #4

    Padrão

    Sim e não. Vai depender da marca do cartão que está usando, quantos clientes colocou nesse cartão. Qual a quantidade de clientes conectados no momento da perda de pacotes. Qual a antena que está usando?
    []'s



  5. #5

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Sim e não. Vai depender da marca do cartão que está usando, quantos clientes colocou nesse cartão. Qual a quantidade de clientes conectados no momento da perda de pacotes. Qual a antena que está usando?
    []'s
    A antena é uma OMNI Aquario - e se não me engano é 17dbi.


    Clientes são poucos, uns 20, porém tenho nesse mesmo cartão vários WDS, 16 WDS ao total.

    O cartão é um engenius ABG, O MK reconhece ele como AR5413

    Aluma dica/sugestão?


    Muito obrigado!

  6. #6

    Padrão

    ola isso e meio estranho amigo
    tenho uma dessa aqui de provissorio por que a maquina do lugar queimou por um pique de tensao
    hehehe
    mais ela nao chega a isso ai nao velho
    qual a potencia q vc tem no cartoes
    e que banda vc ta operando
    B
    B/G