+ Responder ao Tópico



  1. #1

    Angry Problemas em Configuração Rede

    Estou com problemas na configuração de rede, executei o ipconfig e configurei com o ip 192.168.3.7, mascara 255.255.255.0, Gateway 192.168.3.5 (meu servidor internet), dou um ifconfig e ele mostra as configurações ja alteradas... porem quando pingo o ip 192.168.3.5 e da a seguinte mensagem "From 192.168.3.7 icmp_seq1 Destination Host Unreachable", o que pode ser? Ja troquei placa rede, ja troquei cabo rede, instalei o windows e funciona normal a rede, ja instalei o slackware 12.0, 12.1, e continua a mesma coisa, agora estou com a versao 12.1.

    Flavio

  2. #2
    Analista de Sistemas Avatar de MDdantas
    Ingresso
    Apr 2007
    Localização
    Caruaru - Pernambuco
    Posts
    423

    Padrão

    Citação Postado originalmente por fcavalera Ver Post
    Estou com problemas na configuração de rede, executei o ipconfig e configurei com o ip 192.168.3.7, mascara 255.255.255.0, Gateway 192.168.3.5 (meu servidor internet), dou um ifconfig e ele mostra as configurações ja alteradas... porem quando pingo o ip 192.168.3.5 e da a seguinte mensagem "From 192.168.3.7 icmp_seq1 Destination Host Unreachable", o que pode ser? Ja troquei placa rede, ja troquei cabo rede, instalei o windows e funciona normal a rede, ja instalei o slackware 12.0, 12.1, e continua a mesma coisa, agora estou com a versao 12.1.

    Flavio
    Flávio,

    Boa tarde. Já verificou no seu servidor linux a suas regras do firewall. Já permitiu que as interfaces seja confiáveis, o tráfego de pacotes icmp (pings), o tráfego do loopback. Com certeza o teu firewall está negando as requisições.

    Atenciosamente,



  3. #3

    Padrão

    O servidor da internet é um ap ovislink wl5460ap, creio que o problema pode ser alguma configuração do slackware, pq liguei essa maquina em uma outra atraves do cabo de rede, tanto cabo cross como normal, ele nao pinga...pensei que fosse placa/cabo, mas quando instalei o windows ele conecta normalmente