+ Responder ao Tópico



  1. Olá, alguem sabe uma regra que eu possa ta colocando no mikrotik para bloquear compartilhamento que e feito pela placa de rede no cliente, estou tendo problemas demais com clientes que estão compartilhando internet e ainda exigindo suporte para estes clientes que eles tão compartilhando e ainda cobrando por cada pessoa que eles puxam..


    Me ajudem ai galera, o negocio aki ta feio...

  2. /ip firewall mangle
    add action=change-ttl chain=postrouting comment=\
    "bloqueio de compartilhamento" disabled=no dst-address-list=\
    bloqueio-de-compartilhamento new-ttl=set:1
    /ip firewall address-list
    add address=15.93.1.0/24 comment="" disabled=no list=\
    bloqueio-de-compartilhamento

    sendo q esta rede 15.93.1.0/24 vc tem q substituir pela sua rede ai dos seus clientes
    so esta regra ai vc vai conseguir bloquear .. e funciona 100% o bloqueio



  3. Citação Postado originalmente por edielsonps Ver Post
    /ip firewall mangle
    add action=change-ttl chain=postrouting comment=\
    "bloqueio de compartilhamento" disabled=no dst-address-list=\
    bloqueio-de-compartilhamento new-ttl=set:1
    /ip firewall address-list
    add address=15.93.1.0/24 comment="" disabled=no list=\
    bloqueio-de-compartilhamento

    sendo q esta rede 15.93.1.0/24 vc tem q substituir pela sua rede ai dos seus clientes
    so esta regra ai vc vai conseguir bloquear .. e funciona 100% o bloqueio

    certo amigo, coloquei a regra aki no server ficou show de bola,me diz uma coisa..tem como fazer esse bloqueio por ip? se vc solber, coloca ai tbm a regra...
    fico muito agradecido....
    Última edição por wireless&cia; 08-09-2008 às 14:39.

  4. Citação Postado originalmente por wireless&cia Ver Post
    certo amigo, coloquei a regra aki no server ficou show de bola,me diz uma coisa..tem como fazer esse bloqueio por ip? se vc solber, coloca ai tbm a regra...
    fico muito agradecido....
    Basta criar uma address-list com o ip que será bloqueado.

    /ip firewall address-list add address=192.168.1.2 comment="cliente x" disabled=no list=bloqueio-de-compartilhamento



  5. Citação Postado originalmente por Mr. RG Ver Post
    Basta criar uma address-list com o ip que será bloqueado.

    /ip firewall address-list add address=192.168.1.2 comment="cliente x" disabled=no list=bloqueio-de-compartilhamento

    muito obrigado amigo, funcionou perfeitamente aki..






Tópicos Similares

  1. Respostas: 7
    Último Post: 08-10-2014, 08:54
  2. Respostas: 4
    Último Post: 07-10-2008, 23:01
  3. bloqueio de compartilhamento de internet
    Por wireless&cia no fórum Redes
    Respostas: 15
    Último Post: 11-01-2008, 22:38
  4. Montagem de compartilhamento de rede - Ubuntu (rw) > XP
    Por chikosanchez no fórum Servidores de Rede
    Respostas: 6
    Último Post: 11-07-2006, 10:58
  5. Implementacao de compartilhamento de internet via Radio
    Por ELIANDRO no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-04-2005, 16:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L