Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde

    Gostaria de saber como faço para mudar a porta do mikrotik.

    Estou querendo acessar remotamente o mikrotik pelo DDNS so que dar erro na porta 80.

    Gostaria de saber como faço para mudar as portas para poder acessar remotamente.

    Obrigado.

  2. Amigo,
    para mudar a porta dos serviços vá em IP --> Services.

    []'s



  3. Citação Postado originalmente por brenovale Ver Post
    Amigo,
    para mudar a porta dos serviços vá em IP --> Services.

    []'s
    Mais ta este erro:

    Could not connect to 189.83.146.16 (port 80) - no response!


    Meu modem não esta rodeado.

  4. Como sabe o IP que esse equipamento está?
    Fez o script de DDNS? Está atualizando fequentemente. Acho que você tem um problema diferente de porta.
    Vc não esta chegando ao seu MK. O Winbox só tenta entrar pela porta 80 se a porta padrão do Winbox 8291
    não responde.
    Verifique seu script, ou peça alguem atrás desse servidor pra entrar em Meu ip - Qual é o Meu IP? 75.126.22.154 e te passar o
    ip que ele está. Aï vc pode tentar conectar que vai funcionar.
    []'s



  5. Citação Postado originalmente por brenovale Ver Post
    Como sabe o IP que esse equipamento está?
    Fez o script de DDNS? Está atualizando fequentemente. Acho que você tem um problema diferente de porta.
    Vc não esta chegando ao seu MK. O Winbox só tenta entrar pela porta 80 se a porta padrão do Winbox 8291
    não responde.
    Verifique seu script, ou peça alguem atrás desse servidor pra entrar em Meu ip - Qual é o Meu IP? 75.126.22.154 e te passar o
    ip que ele está. Aï vc pode tentar conectar que vai funcionar.
    []'s
    Muito obrigado pela atenção

    Não entendo muito, estou aprendendo a configurar ele agora, o script que estou usando e este

    :log info "DDNS: Begin"
    :global ddns-user "augusto"
    :global ddns-pass "101010"
    :global ddns-host "augusto.send.com"
    :global ddns-interface "pppoe-out1"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    :log info "DDNS: No change"
    }
    }

    o que tenho que fazer para conserta ele.

    valeu






Tópicos Similares

  1. como MUdar o MTU ?? (mikrotik)
    Por pedrokampos no fórum Redes
    Respostas: 34
    Último Post: 21-03-2017, 17:40
  2. Respostas: 0
    Último Post: 14-07-2011, 06:58
  3. Respostas: 7
    Último Post: 28-08-2009, 01:14
  4. Mudar Porta do MIkrotik
    Por fabiocp1984 no fórum Redes
    Respostas: 7
    Último Post: 30-09-2008, 07:13
  5. Mudar MAC interface Mikrotik
    Por fabiocp1984 no fórum Redes
    Respostas: 6
    Último Post: 14-02-2008, 12:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L