Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. montei um servidor proxy aqui mais esta aparecedo muito estas linha de erro no squid/access.log

    1221148949.446 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html



    isto e normal?

    1221149211.058 1127 172.16.1.2 TCP_MISS/200 10338 GET http://www.livejasmin.com/freechat.php? - DIRECT/93.93.50.200 text/html
    1221149211.202 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.214 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.380 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.418 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.564 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.590 7 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.744 316 172.16.1.2 TCP_MISS/200 3728 GET Google Image Search - DIRECT/66.102.1.99 image/jpeg
    1221149211.751 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.770 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149211.781 362 172.16.1.2 TCP_MISS/200 4497 GET Google Image Search - DIRECT/66.102.1.104 image/jpeg
    1221149211.963 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.005 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.153 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.172 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.281 213 172.16.1.2 TCP_MISS/200 1317 GET Google Image Search - DIRECT/66.102.1.99 image/jpeg
    1221149212.291 249 172.16.1.2 TCP_MISS/200 4874 GET Google Image Search - DIRECT/66.102.1.104 image/jpeg
    1221149212.335 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.395 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.540 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.568 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.591 300 172.16.1.2 TCP_MISS/200 4106 GET Google Image Search - DIRECT/66.102.1.104 image/jpeg
    1221149212.629 231 172.16.1.2 TCP_MISS/200 4580 GET Google Image Search - DIRECT/66.102.1.99 image/jpeg
    1221149212.723 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.768 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.777 237 172.16.1.2 TCP_MISS/200 3773 GET Google Image Search - DIRECT/66.102.1.147 image/jpeg
    1221149212.957 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149212.967 258 172.16.1.2 TCP_MISS/200 4112 GET Google Image Search - DIRECT/66.102.1.99 image/jpeg
    1221149212.995 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html
    1221149213.019 0 172.16.1.2 TCP_DENIED/400 1573 GET error:invalid-request - NONE/- text/html

  2. Sei,

    mas você estava logado como ROOT ao configurar o Squid? Negações de acesso ao Squid e "outras cositas mas"....



  3. Consegui arrumar o problema thanks!

    Agora vamos a outro!

    Agora com o proxy pronto to querendo liberar o sinal de 2mb para os clientes subir para o Pc deles este proxys

    EX:
    Sinal cliente :: 128k
    Sianal cliente proxy :: 2m

    Alguém me da um HELP!

  4. Faça isto usando QoS.
    Submenu: /ip firewall mangle



  5. Você poderia me especificar os comandos que eu teria de dar no manglenão entendo nada de MK
    Mais um dia chego lá!!!!!!






Tópicos Similares

  1. erro web-proxy
    Por igornunes no fórum Redes
    Respostas: 12
    Último Post: 20-06-2010, 18:59
  2. Web-proxy com erro estranho
    Por SgtoMarlthon no fórum Redes
    Respostas: 6
    Último Post: 10-01-2008, 13:14
  3. Web-Proxy dando erro.
    Por rogeriodj no fórum Redes
    Respostas: 3
    Último Post: 04-12-2007, 08:45
  4. Erro no WEb-proxy
    Por renanphp no fórum Redes
    Respostas: 6
    Último Post: 29-01-2007, 09:45
  5. Web-Proxy (erro no log)
    Por minelli no fórum Redes
    Respostas: 0
    Último Post: 11-09-2006, 09:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L