Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Companheiros,

    Estou fazendo um Squid para liberar sites, ao invés de bloqueá-los.
    O grupo dos "ip_dos_adm" tá liberado geral.
    O grupo dos "ip_grupo1" está sendo liberado de acordo com o que está no arquivo "dominios1".

    Arquivo "dominios1":
    .google.com.br
    .bol.com.br
    .yahoo.com.br
    .br.yahoo.com
    .acesso.serpro.gov.br
    .comprasnet.gov.br

    O problema é que quando, no computador do "ip_grupo1", acesso o Yahoo! Brasil e clico no Email, bloqueia esse link de emails que está dentro do Yahoo! Brasil que eu liberei.

    Já usei a regra dstdomain e a url_regex e não consegui.

    Alguém pode me dar uma dica.
    Grato!


    ________________________________________________________
    http_port 3128 transparent
    visible_hostname servidor2
    error_directory /usr/share/squid/errors/Portuguese/

    cache_mem 250 MB
    maximum_object_size_in_memory 100 KB
    maximum_object_size 512 MB
    minimum_object_size 0 KB
    cache_swap_low 90
    cache_swap_high 95
    cache_dir ufs /mnt/hda5 20000 64 1024
    cache_access_log /var/log/squid/access.log

    ie_refresh on

    #AUTENTICAÇÃO DE USUÁRIOS
    auth_param basic program /usr/lib/squid/ncsa_auth /etc/squid/senhas
    auth_param basic credentialsttl 2 hour
    auth_param basic realm Digite seu login e senha

    refresh_pattern ^ftp: 15 2% 2280
    refresh_pattern ^gopher: 15 0% 2280
    refresh_pattern . 15 20% 2280

    acl ip_dos_adm src "/etc/squid/ip_dos_adm"
    acl ip_grupo1 src "/etc/squid/ip_grupo1"

    acl all src 0.0.0.0/0.0.0.0

    acl dominios1 url_regex -i "/etc/squid/dominios1"
    acl autenticados proxy_auth REQUIRED

    #ACESSO LIVRE À INTRANET POR TODOS
    acl intranet url_regex -i "/etc/squid/intranet"
    http_access allow intranet

    http_access allow ip_dos_adm autenticados
    http_access allow ip_grupo1 autenticados dominios1

    http_access deny all

  2. Gostaria que quando eu liberasse o site ComprasNet eu tivesse acesso integral a qualquer link dentro desse site.
    É isso!



  3. Tenta usar *
    Tipo assim: .comprasnet.gov.br/*
    Se não me engano é isso!

  4. Coloca o .yahoo.com somente também. Verifica os logs para ver o domínio direitinho



  5. mestre... vamos la....

    Dentro do arquivo dominios1 vc coloca desse jeito:

    google.com
    yahoo
    bol
    serpro
    comprasnet

    depois no squid.conf vc retira o http_access deny all

    e faz assim, no caso é mais garantido:

    acl ip_dos_adm src 10.1.1.1
    acl ip_dos_adm src 10.1.1.2 # colocar todos os ips dessa forma
    http_access allow ip_dos_adm
    ## nao coloca o acl ip_grupo1
    http_access allow dominios1

    isso to te mostrando se vc utiliza uma rede com 2 tipos, um para administracao e outro para os funcionarios.... qualquer coisa entre em contato. Alias... se resolver, post para todos, se nao resolver, envie-nos para tentar resolvermos e assm todos aprenderem com o forum...

    Ats

    Thiago Ferreira
    Xeonsoft Consultoria
    MSN/E-mail: xeonsoft@hotmail.com






Tópicos Similares

  1. Problema com profiles em estações windows autentic. no SAMBA
    Por visona no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2005, 12:35
  2. Regra para Filtrar Spam no Procmail
    Por nod3vic3 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-04-2005, 09:11
  3. Liberar Sites no Squid
    Por fred_m no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-02-2005, 10:59
  4. Problemas com K3B - Programa para Gravar CD
    Por Vaza no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-05-2003, 14:10
  5. Problema com sendmail e antivirus da trend no sentido de rel
    Por troy_psx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2003, 16:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L