Quantcast
Bate Papo Uol webproxy cache full mk nao deixa acessar

Visite: BR-Linux ·  VivaOLinux ·  LinuxSecurity ·  Dicas-L ·  NoticiasLinux ·  SoftwareLivre.org

+ Responder ao Tópico

  1. #1
    lindoanjo
    ola amigo venho aqui pedir uma ajuda de vcs fix um serve mk com cache full so que qd os clientes vao abrir o bate papo da uol a pagina nao abre fica carregando - carregando e aparece a menssagem do seridor , qd eu entro por traz do servidor sem passar por proxy funfa de boa , vcs sabem resolver este prob , ajuda por favor


  2.    Publicidade


  3. Citação Postado originalmente por lindoanjo Ver Post
    ola amigo venho aqui pedir uma ajuda de vcs fix um serve mk com cache full so que qd os clientes vao abrir o bate papo da uol a pagina nao abre fica carregando - carregando e aparece a menssagem do seridor , qd eu entro por traz do servidor sem passar por proxy funfa de boa , vcs sabem resolver este prob , ajuda por favor


    Olá!


    camarada, pra que fazer cache do bate papo??? Faz a regra em ip firewall nat e manda passar por fora do proxy mesmo, não vai adiantar nada ter isso em cache.

  4. #3
    lindoanjo
    eu ja consegui ajeitar , agora meu prob é e-mail hotmail eu liberei a porta 443 para passar por fora do proxy , mais se eu for acessar o e-mail direto do msn da pau nao entra no e-mail, mais se eu digitar no navegar hotmail.com ae funfa de boa , sabe como resolver esse prob ?

  5. Citação Postado originalmente por lindoanjo Ver Post
    eu ja consegui ajeitar , agora meu prob é e-mail hotmail eu liberei a porta 443 para passar por fora do proxy , mais se eu for acessar o e-mail direto do msn da pau nao entra no e-mail, mais se eu digitar no navegar hotmail.com ae funfa de boa , sabe como resolver esse prob ?

    Se a sua conexão for ADSL adicione essas duas regras em IP FIREWALL MANGLE:

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no


    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no



    Se não for ADSL altere a OUT-INTERFACE para sua interface do link, se ainda assim não entrar o msn altere a sua MTU na conexão PPPOE para 1380.

  6. #5
    lindoanjo
    ola amigo fiz tudo mais meu problema para acessar o e-mail direto pelo msn ainda perssiste , o meu mk é 0 3.13 , to falando pq tanta coisa que eu achei ai no forum para 2.9 , é totalmente diferente para mk 3.13

  7. Citação Postado originalmente por lindoanjo Ver Post
    ola amigo fiz tudo mais meu problema para acessar o e-mail direto pelo msn ainda perssiste , o meu mk é 0 3.13 , to falando pq tanta coisa que eu achei ai no forum para 2.9 , é totalmente diferente para mk 3.13

    Olha só:


    Estou em Natal-RN e aqui também o MSN não está acessando a caixa de mensagens direto pelo MSN, só pelo HOTMAIL, acho que é problema do MSN mesmo...aguarde até amanhã.

  8. #7
    lindoanjo
    ola amigo muito obrigado realmente era prob no msn pois agora ja esta ok, muito obrigado qualquer coisa se precisar de minha ajuda , fazer num servidor, qualquer coisa , enterrar um corpo é so me chamar rsrsrs


    tecnico_bruno_carvalho@hotmail.com


  9.    Publicidade




Tópicos Similares

  1. Bate papo UOL
    Por notgle no fórum Redes
    Respostas: 6
    Último Post: 14-06-2007, 10:11
  2. Squid + Bate-papo
    Por smvda no fórum Serviços
    Respostas: 5
    Último Post: 25-05-2006, 10:20
  3. Bate Papo Local
    Por PiTsA no fórum Serviços
    Respostas: 11
    Último Post: 11-02-2005, 15:09
  4. bate papo UnderLinux
    Por barata branca o sumido no fórum UnderLinux
    Respostas: 48
    Último Post: 07-01-2005, 08:40
  5. bate-papo
    Por no fórum Serviços
    Respostas: 4
    Último Post: 27-11-2003, 13:57