+ Responder ao Tópico



  1. galera, sou novo por aqui, pesquisei em vários tópicos aqui do fórum, mas naum tive muito sucesso quando tentei implementar algumas soluções mostradas....

    Preciso fazer a liberação automática de banda, atualmente cada cliente tem up64k/down128k. e gostaria que fosse liberado toda a banda de internet da 00:00:00 até as 6 da manhã.

    e também preciso saber, como devo fazer para meu mikrotik rebootar a cada 2... 4 dias. aceito outras soluções também!


    possuo uma routerborad, rb433AH mikrotik level5

  2. Citação Postado originalmente por rafaeldebastiani Ver Post
    galera, sou novo por aqui, pesquisei em vários tópicos aqui do fórum, mas naum tive muito sucesso quando tentei implementar algumas soluções mostradas....

    Preciso fazer a liberação automática de banda, atualmente cada cliente tem up64k/down128k. e gostaria que fosse liberado toda a banda de internet da 00:00:00 até as 6 da manhã.

    e também preciso saber, como devo fazer para meu mikrotik rebootar a cada 2... 4 dias. aceito outras soluções também!


    possuo uma routerborad, rb433AH mikrotik level5
    você deve criar os scripts e os schedulers com os intervalos apropriados e indicar os nomes corretamente dos scripts.
    Ex:
    Se você quer que o mac: 001122334455 de joao seje bloqueado as 8h da manhã e desbloqueado as 3h da tarde:

    Adicionar joao ao arp:
    /ip arp add address=192.168.0.2 mac-address=00:11:22:33:44:55 interface=clientes comment="joao"

    Criar o script para desativar o mac de joao:
    /system script add name="joao_desativar" policy=ftp,reboot,read,write,policy,test,winbox source=/ip arp disable [/ip arp find comment="joao"]

    Criar o script para ativar o mac de joao:
    /system script add name="joao_ativar" policy=ftp,reboot,read,write,policy,test,winbox source=/ip arp enable [/ip arp find comment="joao"]

    Criar o scheduler para o script ativar:
    /system scheduler add name="joao_ativar" on-event=joao_ativar start-date=jan/01/1970 start-time=15:00:00 interval=1d

    Criar o scheduler para o script desativar:
    /system scheduler add name="joao_desativa" on-event=joao_desativar start-date=jan/01/1970 start-time=08:00:00 interval=1d

    No caso ae, para desativar o mac de joão, foi usado o commentário "joao".

    Siga esta mesma lógica que dará tudo certo.



  3. Tipo... encontrei vários scripts, mas naum tive resultado, fiz os shedulers, eles rodam, mas naum tem efeito algum.

    preciso abilitar algo no meu mik para fazer isto? faço tudo via winbox.

    Alguém tem um script q está rodando perfeitamente que possa me passar, no meu caso para liberação de velocidade da 00:00 até as 06:00.. por exemplo.






Tópicos Similares

  1. Respostas: 0
    Último Post: 20-11-2013, 08:18
  2. Vejam esse script firewall/nat, aonde tá o erro?
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-11-2002, 21:47
  3. Script de conexão para o Samba
    Por ebonder no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 15:24
  4. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00
  5. Agendamento de tarefas ( AT ) + Cron
    Por no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 20-05-2002, 18:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L