Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Dúvida, "provedor" privado.

    Ola Galera, blz?

    não sei bem se este é o local correto para minha dúvida, mas já é um começo..

    Seguinte, estou precisando montar um "provedor" de pequeno porte (uns 4 clientes via radio), para compartilhar internet entre minha residência, casa dos meus pais, loja do meu pai, e meu hotel.

    A base operacional ficaria localizada no hotel, onde colocaria uma antena OMNI, nos demais pontos antenas direcionais.

    Certo, a dúvida eh qual hardware utilizar?
    eu comprei um ap da TP-Link para fazer uns teste, e uma omni da aquario de 12dbi (eu acho), não gostei muito do resultado, a antena externa ficou pior que a antena que vem com o aparelho..

    Então comecei pesquisar na net, e descobri esse Mikrotik, pelo que entendi, eu posso pegar um pc normal que tenho aqui, colocar uma placa pci nele de 600mW e ligar na antena..

    Ae a dúvida fica nos pontos de acesso, o que eu compro para colocar lá?? AP's? Qual?
    Pq em casa vou usar notebook, então teria que usar 2 aps? um para receber o sinal da antena, e outro para irradiar o sinal pela casa??
    to começando agora nessa de WiFi, e são muitas dúvidas..

    Com essa omni, e uma placa de 600mW qual o alcance que consigo com um Notebook sem antena externa??

    bom, deixa eu parar por aqui, senão não vou parar de fazer perguntas..

    Agradeço desde já a paciência e a boa vontade de quer ler e responder, obrigado!

  2. #2

    Padrão

    Se não for expandir depois, use uma rb133 e para pontos de acesso, use aps que tenha a função de bridge, pois poderá pegar o mac da placa de rede dos pcs.



  3. #3

    Padrão

    Po cara ... esquece Omni da Aquario ... definitivamente nem as novas que estão saindo estão tão boas quanto as antigas ... ela eh horrivel em todos os Aspectos ... eu naum aconselho omni para meus clientes não, mas no seu caso como são só 4 pontos de acesso vc pode procurar uma Omni da Hyperlink ... eu tenho umas base com 15 clientes rodando há 3 anos e ainda naum tive problemas com sinal dessa anteninha ... agora eu aconselho vc comprar uma RB 411 que tá merrequinha ... colocar um cartão e deixar ela la quietinha configurada bonitinha ... que vai funcionar redondinho e vc nao vai ter dor de cabeça, esqueça esse negócio de PC-AP ... isso ai pode parecer simples ... mas dá uma dor de cabeça que vc naum tem noção ... ainda mais que vc eh novato na área ! Entaum é mais fácil vc gastar 500 reais com equipamento ter tudo redondinho funcionando sem ter dor de cabeça alguma do que ficar tentando montar " Gambiarra " como o PC Ap ! Onde vc vai economizar de um lado e vai ter dor de cabeça pra frente ! E ainda vai ter um computador disponivel pro seu uso !

    Essa é minha opinião !


    Abraços !

  4. #4

    Padrão

    hum..
    entendi..

    agora eu tenho outra duvida..
    existe uma possibilidade de eu fazer um software para "liberar" acesso a um determinado ip.
    por exemplo, no software eu libero o ip 10.10.0.100 para acesso livre até as 14hs do dia 25/09, e quando da o tempo o programa bloqueia o ip novamente.

    tipo, todos os ips ficariam bloqueados, exceto os que eu liberar o acesso pelo software.
    é possível fazer isso com esse rb133?



  5. #5

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Po cara ... esquece Omni da Aquario ... definitivamente nem as novas que estão saindo estão tão boas quanto as antigas ... ela eh horrivel em todos os Aspectos ... eu naum aconselho omni para meus clientes não, mas no seu caso como são só 4 pontos de acesso vc pode procurar uma Omni da Hyperlink ... eu tenho umas base com 15 clientes rodando há 3 anos e ainda naum tive problemas com sinal dessa anteninha ... agora eu aconselho vc comprar uma RB 411 que tá merrequinha ... colocar um cartão e deixar ela la quietinha configurada bonitinha ... que vai funcionar redondinho e vc nao vai ter dor de cabeça, esqueça esse negócio de PC-AP ... isso ai pode parecer simples ... mas dá uma dor de cabeça que vc naum tem noção ... ainda mais que vc eh novato na área ! Entaum é mais fácil vc gastar 500 reais com equipamento ter tudo redondinho funcionando sem ter dor de cabeça alguma do que ficar tentando montar " Gambiarra " como o PC Ap ! Onde vc vai economizar de um lado e vai ter dor de cabeça pra frente ! E ainda vai ter um computador disponivel pro seu uso !

    Essa é minha opinião !


    Abraços !
    Concordo com vc, o investimento nem é tão alto assim..
    tava vendo no ML.. uma rb 411 com um cartao senao de 600mW fica menos de R$ 400,00..

    o duro é que já comprei a antena aquario, está até no telhado já..

    será que com essa placa (rb 411), e o routerOS que vem instalado nela eu consigo fazer o software que mencionei acima? para controlar a liberação dos ips..

    Obrigado pela ajuda

  6. #6

    Padrão

    Citação Postado originalmente por nexusbr Ver Post
    hum..
    entendi..

    agora eu tenho outra duvida..
    existe uma possibilidade de eu fazer um software para "liberar" acesso a um determinado ip.
    por exemplo, no software eu libero o ip 10.10.0.100 para acesso livre até as 14hs do dia 25/09, e quando da o tempo o programa bloqueia o ip novamente.

    tipo, todos os ips ficariam bloqueados, exceto os que eu liberar o acesso pelo software.
    é possível fazer isso com esse rb133?
    Você pode fazer isto no próprio mikrotik. Tecnologia: scripts; submenu: /system script e /system scheduler

    Veja o ex:
    Se você quer que o mac: 001122334455 de joao seje bloqueado as 8h da manhã e desbloqueado as 3h da tarde:

    Adicionar joao ao arp:
    /ip arp add address=192.168.0.2 mac-address=00:11:22:33:44:55 interface=clientes comment="joao"

    Criar o script para desativar o mac de joao:
    /system script add name="joao_desativar" policy=ftp,reboot,read,write,policy ,test,winbox source=/ip arp disable [/ip arp find comment="joao"]

    Criar o script para ativar o mac de joao:
    /system script add name="joao_ativar" policy=ftp,reboot,read,write,policy ,test,winbox source=/ip arp enable [/ip arp find comment="joao"]

    Criar o scheduler para o script ativar:
    /system scheduler add name="joao_ativar" on-event=joao_ativar start-date=jan/01/1970 start-time=15:00:00 interval=1d

    Criar o scheduler para o script desativar:
    /system scheduler add name="joao_desativa" on-event=joao_desativar start-date=jan/01/1970 start-time=08:00:00 interval=1d

    No caso ae, para desativar o mac de joão, foi usado o commentário "joao".