Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. galera.. montei meu servidor hj, uma makina, 2duo, 2giga de ram, 160 de hd, 2 placa 10/100/1000.. mas tou com um problema..

    inicialmente montei o dhcp, cofiguro e tals.. ele entrega o ip certinho.. belezinha.. mas as makina cliente nao conecta de geito nenhuma, nem mesmo o servidor.. configurei ele e depois tentei instalar o squid mas num tem net pra ele mais olha ai os arquivos de configuração..


    ddns-update-style none;
    default-lease-time 600;
    max-lease-time 7200;

    authoritative;

    subnet 192.168.1.0 netmask 255.255.255.0 {
    range 192.168.1.2 192.168.1.200;
    option routers 192.168.1.254;
    option domain-name-servers 192.168.1.254;
    option domain-name "localhost";
    option broadcast-address 192.168.1.255;
    }

    ---------------------------------------------------------------------------------

    /etc/network/interfaces

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # Interface eth0 - internet
    allow-hotplug eth0
    iface eth0 inet static
    address 192.168.1.3
    netmask 255.255.255.0
    gateway 192.168.1.254
    broadcast 192.168.1.255


    # Interface eth1 - Rede local
    allow-hotplug eth1
    iface eth1 inet static
    address 192.168.1.254
    netmask 255.255.255.0

  2. Com certeza não vai navegar...
    1. Você configurou a mesma rede em duas interfaces diferentes:

    # Interface eth0 - internet
    allow-hotplug eth0
    iface eth0 inet static
    address 192.168.1.3
    netmask 255.255.255.0
    gateway 192.168.1.254
    broadcast 192.168.1.255


    # Interface eth1 - Rede local
    allow-hotplug eth1
    iface eth1 inet static
    address 192.168.1.254
    netmask 255.255.255.0
    Ambas interfaces, eth0 e eth1, estão na rede 192.168.1.0/24.

    2. Seu gateway é o 192.168.1.254, que é a interface eth1. Quem provê acesso à internet pra sua rede? é um modem? Se for, seu gateway tem que ser o modem.

    3. Você ativou o roteamento no kernel?

    Acho que é só...



  3. eu recebo do modem um dhcp de 192.168.1.1 a 192.168.1.32... o gatway é 192.168.1.254.. nao ativei o roteamento do kernel n... no caso eu instalei so o dhcp.. dai num consigo nem instalar o bind nem o squid porq num conecta mais.... ele entrega blz. so n conecta...

  4. Citação Postado originalmente por guiangelus Ver Post
    eu recebo do modem um dhcp de 192.168.1.1 a 192.168.1.32... o gatway é 192.168.1.254.. nao ativei o roteamento do kernel n... no caso eu instalei so o dhcp.. dai num consigo nem instalar o bind nem o squid porq num conecta mais.... ele entrega blz. so n conecta...
    Mais um problema então... você atribuiu ao seu linux o mesmo IP do seu modem: 192.168.1.254
    Desse jeito nem com reza brava essa rede funciona!!!
    Dá uma pesquisada aqui no forum... tem dezenas de tópicos sobre esse assunto...

    Qualquer dúvida posta ai...



  5. lembrei de um tópido sobre isso...
    Aqui o link: https://under-linux.org/forums/redes...tml#post308561

    qualquer dúvida posta ai...






Tópicos Similares

  1. Rede ok mas não navega de jeito nehnum
    Por iafury no fórum Redes
    Respostas: 8
    Último Post: 10-11-2009, 00:59
  2. PPPoE Server, autentica OK, mas hora navega, hora NÃO navega
    Por e-eduardo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-04-2007, 07:45
  3. pppd coneca mas não navega - ping nework is unreachable
    Por fc4b1ck no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-12-2004, 21:37
  4. conecta mas nao navega conectiva8???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 23:42
  5. conecta ma nao navega??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L