+ Responder ao Tópico



  1. #1

    Question Conectividade Social

    Prezados amigos,

    Tenho um cliente que precisa acessar a conectividade social da caixa, mais não está conseguindo.
    A rede funciona da seguinte forma:

    Modem Bridge + Mikrotik + Switchs

    No cliente assim :

    Cliente utiliza um roteador em sua empresa compartilhando acesso para 4 máquinas.


    Fiz algumas pesquisas no Forum, mais não encontrei nada que me ajudasse.
    Se alguém sabe como devo resolver favor me ajude ou se alguém já passou por essa problema dê a dica.
    o Ip da caixa é 200.201.174.207.


    Forte Abraço, desde já Agradeço.

  2. #2

    Padrão

    Use um dnat antes da regra uqe redireciona para o proxy:

    /ip firewall nat
    add chain=dstnat action=accept dst-address=200.201.160.0/24

    add chain=dstnat action=accept dst-address=200.201.166.0/24

    add chain=dstnat action=accept dst-address=200.201.173.0/24

    add chain=dstnat action=accept dst-address=200.201.174.0/24



  3. #3

    Padrão

    voce usa proxy ?!

    se utilizar... coloque uma regra assim, antes da regra que desvia para o proxy:
    Código :
    add chain=dstnat action=accept dst-address=200.201.160/20

  4. #4

    Padrão

    Prezado Amigo Mr. RG.

    Fiz a regra que mencionou em NAT, mais não funcionou.

    Prezado Amigo Alexandre,

    Não utilizo proxy.



    Quando o cliente tenta acessar diz haver erro no Gateway.



  5. #5

    Padrão esse problema é estranho

    Não uso NAT e aqui tambem não está funcionando estranhamente que antens funcionava corretamente sem nenhum problema.

    OBS: Clientes Autentica no mikrotik via hotspot

  6. #6

    Padrão

    Cadastra o ip em walled garden.



  7. #7

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    voce usa proxy ?!

    se utilizar... coloque uma regra assim, antes da regra que desvia para o proxy:
    Código :
    add chain=dstnat action=accept dst-address=200.201.160/20

    Já tinha sugerido isso em outro post, ao invés de várias regras com /24 o pessoal nem se preocupa em estudar um pouco e saber por que /20 ou seja 255.255.240.0

  8. #8

    Padrão sem prxy

    E para quem não ua PROXY? aqui está tando problema apenas passando pelo roteador e não passa por nenhum proxy.



  9. #9

    Padrão

    geralmente.. pra quem nao usa proxy.. eh problema no JAVA ...

    essa bosta de CMT so funciona com o JAVA da MS ... no internet explorer !!

  10. #10

    Padrão teste feito

    Cheguei ao cpd do provedor hoje e ja fiz os testes, configurações iguais isso mesmo iguais na v 3.13 (que trava de tempos em tempos) e na 2.9.27 a v3 funciona radio uol...etc...etc.. a 2.9.27 não funciona nada disso estranhamente e olha que nem o pacote webproxy eu instalei...fica ai a duvida que me deixou meio cabreiro.

    Se colocar as maquinas para fazer o serviço rodando v3.11 ou v3.13 da travamento mortal sem explicação.

    Se colocar as maquinas rodando 2.9.27 conectividade social, radio uol etc... não funciona bem estranho mais fazer oque.

    um banco sem rumo.



  11. #11

    Padrão

    Citação Postado originalmente por fabiocp1984 Ver Post
    Prezados amigos,

    Tenho um cliente que precisa acessar a conectividade social da caixa, mais não está conseguindo.
    A rede funciona da seguinte forma:

    Modem Bridge + Mikrotik + Switchs

    No cliente assim :

    Cliente utiliza um roteador em sua empresa compartilhando acesso para 4 máquinas.


    Fiz algumas pesquisas no Forum, mais não encontrei nada que me ajudasse.
    Se alguém sabe como devo resolver favor me ajude ou se alguém já passou por essa problema dê a dica.
    o Ip da caixa é 200.201.174.207.


    Forte Abraço, desde já Agradeço.
    uma vez tive este problema também e usei tudo o que o pessoal me disse ai, consegui resolver quando coloquei o ip valido no pc do cara que estava acessando a conectividade social, ai não deu mais problema. uso proxy.

  12. #12

    Padrão Conectividade Social da Caixa

    Funcionou na hora, 100%, valeu!


    Giovane




    Use um dnat antes da regra uqe redireciona para o proxy:

    /ip firewall nat
    add chain=dstnat action=accept dst-address=200.201.160.0/24

    add chain=dstnat action=accept dst-address=200.201.166.0/24

    add chain=dstnat action=accept dst-address=200.201.173.0/24

    add chain=dstnat action=accept dst-address=200.201.174.0/24