+ Responder ao Tópico



  1. #1

    Padrão Link Ponto-a-Ponto com MK RB411 - Bridge com WDS e Station-WDS

    Pessoal,
    preciso fazer um link Ponto-a-Ponto entre duas localidades. Uma casa (Ponto A) na cidade com 2 computadores conectados em rede e com compartilhamento de internet entre eles através de um modem/roteador.
    O outro ponto (Ponto B) é uma casa com também 2 computadores ligados em rede através de um Switch apenas.

    O que quero fazer, é interligar essas duas redes para que os computadores do Ponto B passam a ter acesso a internet também.

    Para isso, pretendo utilizar 2 Routerboards RB411 com cartão ubiquiti XR9 e antenas direcionais da Hyperlink (900MHz), pois não há visada entre os pontos.

    A minha pergunta é: essas routerboard RB411 são Level 3, ou seja não funcionam como AP, certo?
    No meu caso terei apenas um link e portanto não preciso de um AP.

    Se eu configurar a RB do Ponto A como Bridge e ativar o WDS, e no Ponto B configurar a RB como Station WDS e ativar o WDS (colocando o MAC adress da A na B e o da B na A funcionará esse link? Conseguirei compartilhar a internet entre todos os micros?

    Espero que tenham entendido a pergunta?

    Aguardo resposta.
    Grato.

  2. #2

    Padrão

    se o ponto B for conectar os clientes por cabo vc pode colocar a mesma opção do ponto A.



  3. #3

    Padrão

    No meu caso, esse link é para uso pessoal, ou seja, o cliente sou eu mesmo.

    Irei interligar os micros do Ponto B com cabo mesmo (em um Switch).

    Vc me diz que devo então configurar a RB do Ponto B também como "Bridge" ativar o WDS dela. Isso funciona?

  4. #4

    Padrão

    amigo isso mesmo vc coloca as duas pontas em bridge e habilita o wds em ambas pontas que funciona legal



  5. #5

    Padrão

    Schramm,
    Eu configurei os dois MK no modo "Bridge", ativei o WDS no dois (Dynamic), criei uma Bridge com as portas ETHER1, WLAN1 e WDS1. Coloquei IP nas Bridges: 192.168.1.1/24 e 192.168.1.2/24.

    Não funcionou ! A interface WLAN1 fica inativa.

    Quando eu passo qualquer um dos dois MK para mode "Station WDS" deixando o outro no modo "Bridge", tudo funciona!

    Alguém sabe me dizer pq isso acontece?
    Pq não consigo comunicação quando os dois MK estão em modo "Bridge" ?

    Não sei se tem a ver, mas não possuo o pacote RSTP-BRIDGE-TEST nos meus MK.
    Será que é esse o problema?

    Aguardo resposta...

  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão

    amigo use ap bridge em todos os dois lados, de scan depois veja a rede e conecte
    a que vc esta fazendo ter a conexao vai virar station, so que vc seta ele depois disso para apbridge
    assim fica muito melhor