+ Responder ao Tópico



  1. #1

    Padrão Como faço pra configurar um enlace com repetidora?

    Saudações a todos deste maravilhoso fórum!

    Amigos eu venho pedir humildemente a colaboração de vocês pra que eu possa configurar 3 RBs com cartões xr5, pois, não sei como faço pra configurar esses rádios. Já li bastante informações aqui mesmo no fórum, mesmo assim, as informações que pude coletar não foram tão objetivas no que pretendo fazer... Então, necessito de fazer um enlance da seguinte forma:

    base - 1 RB 133 com um cartão xr5 enviando pra repetidora RB 433 com 2 cartões xr5 (receber e enviar) e mais 1 RB 133 com cartão xr5 onde pretendo chegar com o link.

    Minha grande dúvida é como configuro essas RBs e principalmente essa repetidora com os 2 cartões??? Pessoal estou começando a engatinhar nesse sistema mikrotik, então peço a ajuda dos senhores.

    Muito grato a todos que puderem ajudar.

  2. #2

    Padrão

    Ola amigo coloque o cartao que vai receber como station wds, crie uma bridge adicione as portas na bridge, va no cartao que vai enviar e coloque como ap bridge, lembrando que tem que estar no mesmo canal e com o mesmo nome de SSID,va na aba WDS e coloque como Dynamic e em bridge. e é o so repetir isto nas outras placas. abraço.



  3. #3

    Padrão Enlace 5.8 mk

    Olá amigo, para cfg os enlaces é simples:

    RADIO 1
    1 - Entre no menu Bridge, e click no sinal de +, aparecerá uma nova tela, click em Apply e OK;
    2 - Entre na aba Port, e click no sinal de +, e adicione todas as interfaces (ether1, ether2, wlan1,etc..) dentro da bridge1;
    3 - Entre em IP -> Address, adicione ou modifique o IP para interface " bridge1";
    4 - Entre no menu Wireless - se a interface "wlan1" estiver apagada, selecione-a e click no icone "V" - enable, para habilita-la;
    5 - Depois de habilitar a "wlan1", click sobre ela e aparecerá uma nova janela, na aba " General";
    6 - Entre na aba ao lado "Wireless" , selecione o Mode para " Station WDS" , escreva um nome para rede no campo SSID, escolha a Banda para " 5.8GHZ".
    Em Frequncy selecione o canal "5745"; (frequencia de exemplo use a que achar melhor)
    7 - Agora entre na aba "WDS", selecine o WDS Mode para " Dynamic" e o WDS Default bridge selecione " Bridge1";

    RADIO 2
    FAÇA AS MESMAS CFG DO RADIO 1 SOMENTE COM UMA MUDANCA:
    Entre na aba ao lado "Wireless" , selecione o Mode para " BRIDGE" nas duas interfaces wireless.
    E COMO NESSE RADIO SAO DOIS CARTOES FIQUE ATENTO AO CFG O SSID E A FREQUENCIA.
    PRA FACILITAR, COMO VC É NOVATO EM MK, FAÇA PRIMEIRO ESSA CFG EM BANCADA.

    NO RÁDIO 3 FAÇA A MESMA CFG QUE O RÁDIO MAS COM SSID E CANAL #.


  4. #4

    Padrão

    Olá amigo... no arquivo em anexo tem tudo que vc precisa.. abraço
    Miniaturas de Anexos Miniaturas de Anexos Repetidora_wireless_utilizando_WDS-Mikrotik.pdf  



  5. #5

    Padrão

    Meu muito obrigado amigos pelas informações, vou fazer a configuração aqui e posto o resultado.

  6. #6

    Padrão

    Pessoal estou seguindo cuidadosamente o passo a passo do manual anexado acima... e quando cheguei no rádio "repetidora" especificamente quando é pra configurar tanto a wlan1 e wlan2, no manual pede-se pra digitar um nome em "Radio Name, para identificação da interface". Mas na imagem aqui não tem essa opção, o que devo fazer??? Já em "Band" tem essas opções: 5GHz, 5GHz-turbo, 5GHz-10MHz, 5GHz-5MHz. Qual dessas opções eu devo colocar? e por final de que forma faço pra saber se realmente fiz as configurações certas? Muito obrigado a todos os amigos que puderem ajudar.



  7. #7

    Padrão

    E então amigos, por favor ajude-me a solucionar essas dúvidas. Muito grato a todos que contribuirem.

  8. #8

    Padrão

    Então pessoal por favor peço a ajuda dos senhores pra terminar essa configuração. Muito obrigado.



  9. #9

    Padrão

    Citação Postado originalmente por CSilva Ver Post
    Pessoal estou seguindo cuidadosamente o passo a passo do manual anexado acima... e quando cheguei no rádio "repetidora" especificamente quando é pra configurar tanto a wlan1 e wlan2, no manual pede-se pra digitar um nome em "Radio Name, para identificação da interface". Mas na imagem aqui não tem essa opção, o que devo fazer??? Já em "Band" tem essas opções: 5GHz, 5GHz-turbo, 5GHz-10MHz, 5GHz-5MHz. Qual dessas opções eu devo colocar? e por final de que forma faço pra saber se realmente fiz as configurações certas? Muito obrigado a todos os amigos que puderem ajudar.

    radio name nao e necessario por, apenas para indentificação do ap, mais se nao colocar, nao altera no funcionamento.

    Quanto em banda, selecione a opçao q melhor se adaptar, e tem q ser a mesma em ambos os radios. pq se nao eles nao "conversam", opite primeiro em trabalhar em 5 Ghz. depois se nao te agradar, va fazendo as alteraçoes.

    Para saber se estao funcionando, ligue as 2 rbs, de um lado tente pinga a outra e vice e versa, tambem pode-se fazer o teste colocando o cabo de rede de internet em um dos lados, e no outro ponto colocar seu not para ver se navega, se sim, esta ok.

    Nao esqueça de posta os resultados.

  10. #10

    Padrão Modo de operação

    Amigos parabéns, os conselhos estão bem direcionados pelos colegas e colaboradores.

    DICA: Calcule seu enlace antes de mais nada pois esta dificuldade pode estar atrelada ao superdimensionamento ou até mesmo a falta dele.

    A relação potencia x ganho de antena é muitíssimo importante, TOME CUIDADO AO PASSAR POR ESTE TÓPICO, é que nao será necessário aumentar a sua potencia ou ganho pra melhorar o sinal ou até mesmo achá-lo.

    teremos cursos destes cálculos e desta topologia toda em São Paulo no mes de Novembro/08 com 4 turmas, acredito que seria interessante vc participar para esclarecer estas duvidas de projeto ou mesmo se ajudar posso trabalhar nas dicar para vc por aqui junto aos colegas colaboradores.


    Forte abraço



  11. #11

    Padrão calculos

    Citação Postado originalmente por CSilva Ver Post
    Então pessoal por favor peço a ajuda dos senhores pra terminar essa configuração. Muito obrigado.

    em dezembro/08 talvez tenha curso ai perto de vc ( na PARAIBA ).

    dê uma consultada via site pra se atualizar das datas se isto lhe ajudar.


    abraços

  12. #12

    Padrão

    Muito obrigado amigo pela dica... vou tentar fazer isso e volto aqui para postar o resultado. Mais uma vez muito obrigado.



  13. #13

    Padrão

    Bom dia amigos!

    Pessoal é o seguinte, estou passando por uma nova situação em duas RBs, é o seguinte: Rádio "A" (enviar), Rádio "BC" (repetidora) e Rádio "D" (Recebe). Tanto no rádio "A" e "D", assim que termino de fazer a configuração do rádio "A" e que em seguida desligo o mesmo pra fazer a do rádio "BC" e que novamente desligo o rádio "BC" pra fazer a configuração do rádio "D", quando volto a ligar o rádio "A", a configuração q eu havia feito não estar mais e também da mesma forma não estar a do rádio "D", o engraçado é que quando vou rever o rádio "BC" a configuração feita permanece. Lembrando que estou seguindo fielmente o arquivo anexado "Repetidora_wireless_utilizando_WDS-Mikrotik" na 1ª parte deste tópico.

    Então pessoal o que pode está acontecendo nessas rbs "A" e "D"???
    Muito obrigado a todos que puderem esclarecer ajudando.

  14. #14

    Padrão

    Boa noite a todos!

    Amigos será que esse problema das Rbs 133 de não segurar a configuração é devido a versão? Eu estava olhando a versão das rbs 133 e vi que elas é V. 2.9.50, quanto que a Rb 433 é V.3.10, será que pode ser isso? alguma espécie de atualização? Mais uma vez peço a ajuda dos senhores. Obrigado a todos que puderem ajudar.



  15. #15

    Padrão

    Boa noite amigos!

    E então pessoal, o que vocês acham que possa tá acontecendo nas minhas Rbs 133? Por favor me ajudem pessoal! Muito obrigado aos que se solidarizarem.