+ Responder ao Tópico



  1. #1

    Padrão Wirelles e instalacao do Flash

    Seguinte...to com 3 problemas no ubuntu 8.04 (desktop).

    Atualizei os plugins do flash e instalei o java runtime pelo sinaptic (adicionar/remover) mas eu estou tendo problemas por exemplo o flash eu nao consigo ver os videos do youtube e com o java nao consigo acessar contas de bancos. Ja baixei os o flash no site do desenvolvedor mas nao consegui instalar:
    sudo ta -zxvf libflashplayer.so.tar.gz
    ae ele criou o libflashplayer.so e entao eu devo fazer para instalar esse plugin?
    tentei ./libflashplayer.so mas num é isso.

    Como instalo ele?

    E a rede sem fio eu so consigo acessar as redes WEP tenho 2 redes WAP e nao entra de jeito nehum, tentei configurar pelo KWifimaneger
    mas nao da certo e a placa esta instalada (broadcom B43).

    Help pls...

    Todas redes estao com DHCP ativado ou eu configuro manual e nada msm assim.

    tentei RPM mas tb nao consegui:

    [email protected]:/home/alex# rpm -i flash-plugin-9.0.124.0-release.i386.rpm
    erro: Failed dependencies:
    /bin/bash é requerido por flash-plugin-9.0.124.0-release.i386
    /bin/sh é requerido por flash-plugin-9.0.124.0-release.i386
    libX11.so.6 é requerido por flash-plugin-9.0.124.0-release.i386
    libXext.so.6 é requerido por flash-plugin-9.0.124.0-release.i386
    libXt.so.6 é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6 é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6(GCC_3.0) é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6(GLIBC_2.0) é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6(GLIBC_2.1) é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6(GLIBC_2.1.3) é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6(GLIBC_2.2) é requerido por flash-plugin-9.0.124.0-release.i386
    libc.so.6(GLIBC_2.3) é requerido por flash-plugin-9.0.124.0-release.i386
    libdl.so.2 é requerido por flash-plugin-9.0.124.0-release.i386
    libdl.so.2(GLIBC_2.0) é requerido por flash-plugin-9.0.124.0-release.i386
    libdl.so.2(GLIBC_2.1) é requerido por flash-plugin-9.0.124.0-release.i386
    libfontconfig.so.1 é requerido por flash-plugin-9.0.124.0-release.i386
    libfreetype.so.6 é requerido por flash-plugin-9.0.124.0-release.i386
    libglib-2.0.so.0 é requerido por flash-plugin-9.0.124.0-release.i386
    libgobject-2.0.so.0 é requerido por flash-plugin-9.0.124.0-release.i386
    libgtk-x11-2.0.so.0 é requerido por flash-plugin-9.0.124.0-release.i386
    libm.so.6 é requerido por flash-plugin-9.0.124.0-release.i386
    libm.so.6(GLIBC_2.0) é requerido por flash-plugin-9.0.124.0-release.i386
    libpthread.so.0 é requerido por flash-plugin-9.0.124.0-release.i386
    libpthread.so.0(GLIBC_2.0) é requerido por flash-plugin-9.0.124.0-release.i386
    libpthread.so.0(GLIBC_2.1) é requerido por flash-plugin-9.0.124.0-release.i386
    libpthread.so.0(GLIBC_2.2) é requerido por flash-plugin-9.0.124.0-release.i386
    libpthread.so.0(GLIBC_2.2.3) é requerido por flash-plugin-9.0.124.0-release.i386
    libpthread.so.0(GLIBC_2.3.2) é requerido por flash-plugin-9.0.124.0-release.i386
    e ae ?
    Última edição por Rhoux; 05-10-2008 às 04:09.

  2. #2