+ Responder ao Tópico



  1. Ola pessoal,

    Ja li varias paginas aqui no forum a respeito do bloqueio de paginas no mikrotik sem obter sucesso.

    O pessoal passam a seguinte regra:

    add src-address=IP_CLIENTE url="hotmail.com" action=deny comment="" disabled=no

    o problema é que em / ip web-proxy access não tem a opção url.

    Qual a dica?


    Abraços

  2. Olha amigo,
    Será mais eficaz se você utilizar-se do endereço ip do site. Aqui vai uma forma de bloquear:


    No exemplo a seguir será bloquea do um site ficticio, que responde por 5 endereçamento ip:


    exemplo.com
    192.168.10.0/24
    10.10.1.0/24
    189.21.120.0/24
    112.4.55.0/24
    200.115.1.0/24


    Criaremos um script para não precisarmos colocar várias regras de firewall para cada endereço:

    /system script \
    add name="bloquear exemplo" source={ \
    :foreach i in=\
    "192.168.10.0/24,10.10.1.0/24,189.21.120.0/24,112.4.55.0/24,200.115.1.0/24" \
    do={ /ip firewall filter add chain=forward dst-address=$i dst-port=80 protocol=tcp action=drop } \
    };
    Outra maneira seria pelo content, ou seja o nome do site, sem o www. e o .com:

    /ip firewall filter add chain=forward content=exemplo action=drop



  3. Valeu amigo pela dica,

    mas descobri uma maneira interessante de bloquear,

    bloqueando pelo DNS, /ip dns static name="o site a bloquear" address="o ip a ser redirecionado - no caso coloquei uma pagina do meu site com o aviso";

    no caso todas as máquinas teram que resolver DNS no mikrotik, então fiz uma regra de firewall dstnat, que não deixa passar outro ip na porta 53.


    Obrigado

    Abraços!

  4. Bom dia RODRIGOMK!! Me diz uma coisa, com essa regra pelo DNS, todos os clientes poderiam tbm entrar primeiro em seu site e depois em outros mesmo se o site cadastrado como principal no Internet Explorer?? Se for isso, é muito boa mesmo a regra. Sobre o firewall DSTNAT, como ficou sua regra ae?? Poderia repassa-la?

    Vlw






Tópicos Similares

  1. Bloqueio de Páginas - Mikrotik Rb750
    Por tacito.felipe.ls no fórum Redes
    Respostas: 10
    Último Post: 29-12-2013, 11:41
  2. Problema com Bloqueio de Página
    Por danielbilva2 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-06-2011, 07:16
  3. Bloqueio de Páginas
    Por talesanselmo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-05-2008, 23:58
  4. Bloqueio de Páginas Web
    Por daniel_cwb no fórum Servidores de Rede
    Respostas: 10
    Último Post: 18-02-2005, 11:20
  5. Bloqueio de paginas no squid !!!!
    Por Redkiko no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-04-2004, 19:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L