+ Responder ao Tópico



  1. olá, boa tarde a todos,


    Amigos alguém já passou por essa situação, onde ocorrem desconexões frequentes dos clientes na wireless, rb 133 com mt 3.13, cartão mikrotik r52...mesmo com clientes usando kit pci ou ap (ovislink) tmb ocorrem, o sinal está otimo. Segue as logs:

    14:09:36 wireless,info 00:4F:62:11:FF:XX@AP Shopping: disconnected, request to disconnect from registration table
    14:09:38 wireless,info 00:4F:62:11:FF:XX@AP Shopping: connected
    14:09:38 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, request to disconnect from registration table
    14:09:38 wireless,info AP Shopping: data from unknown device 00:0E:2E:85:A1:XX, sent deauth
    14:09:39 wireless,info AP Shopping: data from unknown device 00:0E:2E:85:A1:XX, sent deauth
    14:09:39 wireless,info AP Shopping: data from unknown device 00:0E:2E:85:A1:XX, sent deauth
    14:09:39 wireless,info AP Shopping: data from unknown device 00:0E:2E:85:A1:XX, sent deauth
    14:09:50 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected
    14:12:18 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: reassociating
    14:12:18 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, ok
    14:12:18 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected
    14:12:49 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: reassociating
    14:12:49 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, ok
    14:12:49 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected
    14:17:01 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: reassociating
    14:17:01 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, ok
    14:17:01 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected
    14:17:01 wireless,info 00:02:72:6D2:XX@AP Shopping: reassociating
    14:17:01 wireless,info 00:02:72:6D2:XX@AP Shopping: disconnected, ok
    14:17:02 wireless,info 00:02:72:6D2:XX@AP Shopping: connected
    14:23:51 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: reassociating
    14:23:51 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, ok
    14:23:51 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected
    14:27:15 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: reassociating
    14:27:15 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, ok
    14:27:15 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected
    14:28:34 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: reassociating
    14:28:34 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: disconnected, ok
    14:28:34 wireless,info 00:0E:2E:85:A1:XX@AP Shopping: connected

    alguma sugestão? obrigado

  2. Tbm to com uma RB dando esse erro e o povo reclamando, da esse log tbm:

    14:09:39 wireless,info AP Shopping: data from unknown device 00:0E:2E:85:A1:XX, sent deauth

    o que é issso SENT DEAUTH ???
    tem como bloquear??



  3. olha peguei um script aki mesmo no forum pra bloquear o vilão sent deauth

    Código :
    /ip firewall filter
    add action=tarpit chain=input comment="bloqueio de sent deauth " \
        connection-limit=3,32 disabled=no protocol=tcp src-address-list=\
        blocked-addr

    so que no meu caso nao valeu em nada esta do mesmo jeito nao sei com vc's testa ai .
    aki tbm fica assim e os clientes reclama muito disso pq em alguns casos o cliente tem que reiniciar o pc para conseguir conectar novamente na minha rede .
    tbm estou a procura de uma sulução para essa maldição hehehe .

  4. Citação Postado originalmente por 14735 Ver Post
    olha peguei um script aki mesmo no forum pra bloquear o vilão sent deauth

    Código :
    /ip firewall filter
    add action=tarpit chain=input comment="bloqueio de sent deauth " \
        connection-limit=3,32 disabled=no protocol=tcp src-address-list=\
        blocked-addr

    so que no meu caso nao valeu em nada esta do mesmo jeito nao sei com vc's testa ai .
    aki tbm fica assim e os clientes reclama muito disso pq em alguns casos o cliente tem que reiniciar o pc para conseguir conectar novamente na minha rede .
    tbm estou a procura de uma sulução para essa maldição hehehe .
    alguém sabe o q exatamente faz esse script, e sabe o motivo real de o cliente ser desconectado com sent deauth ?

    obrigado e t+



  5. Pesquisei no forum um poco, mas so tem essa regra de bloqueio do Sent Deauth.... so q aki na minhha RB tbm nao funciono, ate atualizei ela pra V 3.15 q me disseram q era bug de versão, e nada...






Tópicos Similares

  1. Respostas: 4
    Último Post: 31-08-2008, 15:04
  2. Rb 133 X Poe
    Por damacenoneto no fórum Redes
    Respostas: 0
    Último Post: 12-06-2008, 23:35
  3. RB 133 + EnGenius 8602 Plus-S
    Por damacenoneto no fórum Redes
    Respostas: 20
    Último Post: 12-04-2008, 10:30
  4. rb 133 desliga e liga
    Por santo no fórum Redes
    Respostas: 4
    Último Post: 10-03-2008, 09:32
  5. RB 133+ mk350mw com ping alto
    Por ederjohann no fórum Redes
    Respostas: 6
    Último Post: 28-02-2008, 11:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L