+ Responder ao Tópico



  1. #1

    Post Snmp/cacti

    Quando fui instalar o snmp 5.4.1 no servidor slackware da empresa eu
    detectei(depois de instalar) que havia uma versão 5.3.1 que rodava o
    cacti, com isso o cacti parou de mostrar os graficos, quando tendo
    levantar o serviço do snmpd ele diz que não encontrou a biblioteca
    libnetsnmpagent.so.15,alguém sabe como posso fazer para botar para
    funcionar novamente.

    OBS: o snmp eu já compilei e instalei com os seguintes comandos

    ./configure
    make
    make install

    Desde já agradeço!!

  2. #2

    Padrão

    qual é a versao do slackware que voce está usando?



  3. #3

    Padrão

    O que você pode tentar fazer é salvar os arquivos do cacti como backup e tentar instalar uma versão mais nova.